S-10 Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
697 Posts
Discussion Starter #1
I went and got one of the Quad 4 TB's for $50 (kind of a rip but I snagged some other parts from him) and put it on tonight. the only problem i had was from a previous incident where my throttle linkage popped off my pedal. i thought we had resolved it but when i took the old TB off the slack in the cable let it fall off the pedal again. so what we did wasfind some little U shaped clamps and put them on the cable in front of the pedal to hold it in place. now my pedal sits a little high but its ok more room to throttle it. anyway so i didnt have any other bolts besides what i had on there with the spacer so i tried the little rigging with sockets idea. it worked but it seemed just a little ghetto so i took them back off and started thinking about other ways to bolt it up. oh yeah the bolts out of the Quad 4 don't fit they are too wide. so i put the spacer back on and tried to move the throttle but like you said it hits the spacer so i sat there for a minute and decided what if i cut that little piece off the spacer and try it that way. so we got a saws-all and cut that fawker off, now i know that i wasted an invaluable piece of equipment that gave the truck so much power but i just didnt want to use the sockets or a bunch of washers. well the TB sits on there perfect and the throttle turns all the way now and i am happy. it took forever trying to get that cable back on the pedal but its on.

ok so the main part of the story: i'm cruising along kind of in a rush to get to our hang out before everyone leaves. well i pull in and everyones pulling out so i figure oh well i'll run home and shower and change to go to the next hangout. so as im leavign the stop light from the parkinglot a 240Z pulls up next to me and tries to gun it. so i figure WTF i gun it after him. i catch up to him he shifts into fourth and pulls a fender on me i'm still in third so i hit the peak and pull back up to him. after that we are neck and neck and we're giving it our all. but i'm still a little worried about popping the cable again so i dont have it full throttle. so i start easing the throttle more and more and it starts picking up power from i dont know where and i start to pull on him and just before the next light i have a fender on him. and you can still here him revving hard on it. i'm also coming up on 90 mph but i didnt turn the governor off so i back out of it and so does he. after we get past the light there is a bit of a curve in the road so i take it easy around there but turn the switch off so i can hit it coming out of the turn. i get past the turn and get back in it but he doesnt i fly up the road until he is just small headlights in my mirror and i put the clutch in and turn the switch back on. i'm doing a 100 mph so i slow down to 80mph and cruise home with a big smile on my face.

THE END

oh yeah what did you use to keep the cable on the TB? i know you said a bolt but i couldnt figure out where it went. can you please take a picture of it if possible.

THANKS, B'BallZ
 

·
Do I need a gas mask?!
Joined
·
5,780 Posts
B'BallZ said:

ok so the main part of the story: i'm cruising along kind of in a rush to get to our hang out before everyone leaves. well i pull in and everyones pulling out so i figure oh well i'll run home and shower and change to go to the next hangout. so as im leavign the stop light from the parkinglot a 240Z pulls up next to me and tries to gun it. so i figure WTF i gun it after him. i catch up to him he shifts into fourth and pulls a fender on me i'm still in third so i hit the peak and pull back up to him. after that we are neck and neck and we're giving it our all. but i'm still a little worried about popping the cable again so i dont have it full throttle. so i start easing the throttle more and more and it starts picking up power from i dont know where and i start to pull on him and just before the next light i have a fender on him. and you can still here him revving hard on it. i'm also coming up on 90 mph but i didnt turn the governor off so i back out of it and so does he. after we get past the light there is a bit of a curve in the road so i take it easy around there but turn the switch off so i can hit it coming out of the turn. i get past the turn and get back in it but he doesnt i fly up the road until he is just small headlights in my mirror and i put the clutch in and turn the switch back on. i'm doing a 100 mph so i slow down to 80mph and cruise home with a big smile on my face.

:bs:


Did you know that a 240z ran a 16.8 in the 1/4 mile? back in 1971-1973

My friend owns one and in stock form they will hit 115 mph. either he was playing with ya and making you feel good, or he was running on 5 cylinders. 4th gear stock would be his top gear, and your story sound slike a ricer story. sorry
 

·
No more switches
Joined
·
13,451 Posts
Re: Re: ZQ8-Dawg you are da man

mustard_madman said:
:bs:


Did you know that a 240z ran a 16.8 in the 1/4 mile? back in 1971-1973

My friend owns one and in stock form they will hit 115 mph. either he was playing with ya and making you feel good, or he was running on 5 cylinders. 4th gear stock would be his top gear, and your story sound slike a ricer story. sorry
good thing it's not 1971-1973 anymore. figure a 17second car can easily lease a second over the years. do U know if the motor was rebuilt or maybe it's original and stock. my 67 mustang had the stock motor never rebuilt 101k miles on it. why would he come on here and BS a kill on a 240z i mean jeez. if u have nothing nice to say then STFU. if u have such a problem with the 2.2 as u seem to then dont post here or get a 6 or swap in an 8.
 

·
No more switches
Joined
·
13,451 Posts
dropt98chevy said:
My question if you turned the governor off how do you know you hit 100?
i thought the same thing but i think he turned the switch back on or something but i would imagine he'd get a HUGE FUEL CUT
 

·
Registered
Joined
·
697 Posts
Discussion Starter #8 (Edited)
Black X said:
2 questions for you 1 being what year did you get the TB from, And also did you have to change the tps sensor and stuff like that.

Ok i guess three questions do you like your Zexel and how tough was the install
BlackX and aGMguy, I found it on a '93 Grand Am at a friends junkyard. there are 3 holes in the TB but only 2 of them are used to mount it. you have to use the throttle cable mounting bracket from the quad 4 cuz the one on ours hits the sensor on top of the TB. i didnt change anything on the TB but i had to get a T connector because there are 4 vacuum hoses on our TB and only 3 on the other one. i am still a little worried about gassing it completely cuz the 2 throttle cables mount differently, thats why i was asking what ZQ8 meant by using a bolt to attach the cable.

oh yeah the zexel unit. yes i like it but it was hard to get used to when we first put it in. it felt tighter and it felt like it slowed me down but once it worked itself in it felt better. on wet days it is very fun to have. the install wasnt very difficult for us but then again i had a mechanic friend helping me, he had everything we needed including a lift. it took about 2 1/2 hours to finish it but we were BS'ing while we worked.

mustard man, I never said i beat him i said i kept up with him. this was also not a 1/4 mile thing. yes we were playing around but you could hear from his exhaust that he was pushing it and not "playing with me". it also is not 71-73 and he has quite a few miles on it so i doubt he runs 16.8's anymore but if he does we were playing on the mid to top end not the low end. there is a difference between running 16.8's in the 1/4 and running 16.8's after the 1/4. the car is rusting, he has stickers all over it, and it is stock except for the huge muffler that sounds nasty at high rpms.

CustomS10, its cool, you don't have to do that. musard man helps out alot here but sometimes he doesnt get all the facts just like everyone does at one time or another. i've been known to call BS cause something sounds like a lie. and this is a case where you would have to have been there. i didnt take offense at it so you shouldnt either.

dropt98 and CustomS10, if you have the clutch engaged when you turn the switch back on, the speedometer works and goes to the mph that the vehicle is moving, now if i didnt have the clutch engaged the governor would have kicked in. thats how i knew it was doing a 100mph.
 

·
Do I need a gas mask?!
Joined
·
5,780 Posts
B'BallZ said:
1/2 hours to finish it but we were BS'ing while we worked.

mustard man, I never said i beat him i said i kept up with him. this was also not a 1/4 mile thing. yes we were playing around but you could hear from his exhaust that he was pushing it and not "playing with me". it also is not 71-73 and he has quite a few miles on it so i doubt he runs 16.8's anymore but if he does we were playing on the mid to top end not the low end. there is a difference between running 16.8's in the 1/4 and running 16.8's after the 1/4. the car is rusting, he has stickers all over it, and it is stock except for the huge muffler that sounds nasty at high rpms.

hurray for keeping up with a 32 year old high mileage rusted beater. be proud of your little 2.2 liter:thumbup:
 

·
Registered
Joined
·
697 Posts
Discussion Starter #10
Thank you. :jester:
 

·
Registered
Joined
·
2,541 Posts
I do not have cruise control on my truck, so I don't know if that changes anything. I bought a 93 2.3L TB off a grand am from my local junk yard for $35. Took it home and cleaned it up, I used the sensors from the 93. Next I took the TB off of my truck, and was ready to put the 93 TB on. There are 2 bolts that you will use to mount the TB, (i believe the top right bolt and the lower left one) then I used a short 10mm bolt that held the 93 throttel bracket in the 3rd hole to hold the S-10 throttel bracket in place.

I used a flat head screw driver to pry open the plastic throttle arm and slipped the ball on the end of the throttle cable in.

I have not had any problems with it popping out and I drive it hard every day.
 

·
Registered
Joined
·
300 Posts
i thought they made the 240z from like 90-93 wiht a 2.4l four cyl

the 300zx have a 3.0 v6

the older 280s have a 2.8 l straight six
 

·
No more switches
Joined
·
13,451 Posts
jm_2thow said:
i thought they made the 240z from like 90-93 wiht a 2.4l four cyl

the 300zx have a 3.0 v6

the older 280s have a 2.8 l straight six
nope there was a 240sx from the late 80s to late 90s
 

·
Store bought ain't custom
Joined
·
516 Posts
the later ones had v6s in em. one of my favorite cars.
 

·
Do I need a gas mask?!
Joined
·
5,780 Posts
ok

first off

the z car came out in 1971 it came with a 2.4 liter I-6 it last from 1971 to 1973

1974 had the 260z.. it had the 2.6 liter I-6

1975-1978 was the 280z. it had a 2.8 liter i-g

1979-1983 was the 280zx. made for more of a luxurious ride. in 1981-83 they offered the turbo model zx

in 1984-1989 was the Z31 or the 1st gen 300zx. offered in both N/A and turbo models.

and 1990-1996 was the Z32 or the 2nd gen. 300zx. Offered in both N/a and Twin turbo models.

the datsun 200sx was offered from 81-84. it had a 4 banger

from 85- current was the nissan 200sx. i think from like 85-87 the 200sx also came with the vg30e 6 cyl model

the 240sx was first offered in 1989. it came out with the ka24e motor. I think they stopped making the 240sx in 98. also, i forget which they started offering the 2.4 dohc ka24de motor.
 

·
Do I need a gas mask?!
Joined
·
5,780 Posts
mustard_madman said:
ok

first off

the z car came out in 1971 it came with a 2.4 liter I-6 it last from 1971 to 1973


1975-1978 was the 280z. it had a 2.8 liter i-g

oops. 71-73 was the 240z

and i meant to say i-6 not i-g


that is your z car line previous to the 350z


i have owned 6 z cars and alot of my friends have owned them too..


i am helping my friend get together his 1975 280zx turbo hybrid. its a quick bastard!!
 

·
Ahhhhhhhhh Satisfying!!!
Joined
·
5,174 Posts
the 240SX's never came with a V6. They ran from 89-94

It was always the Ka24 (1989-1990)
and the KA24De (1991-1994)

Alot of them came with LSD's stock, and a bit of them had this steering control called HICAS that can be a pain in the ass to work on. They're pretty cool cars all in all though, especially when you swap them for an SR20DET.....easiest way to do that....buy the whole front end off a silvia and have it shipped from japan.....then you can do the silvia conversion too....or the front end of a 180SX...they're cool too.

Caleb
 

·
Do I need a gas mask?!
Joined
·
5,780 Posts
thanks for backing that one up... i dont know the 240sx that well, just the Z line...


SummerWolf said:
the 240SX's never came with a V6. They ran from 89-94

It was always the Ka24 (1989-1990)
and the KA24De (1991-1994)

Alot of them came with LSD's stock, and a bit of them had this steering control called HICAS that can be a pain in the ass to work on. They're pretty cool cars all in all though, especially when you swap them for an SR20DET.....easiest way to do that....buy the whole front end off a silvia and have it shipped from japan.....then you can do the silvia conversion too....or the front end of a 180SX...they're cool too.

Caleb
 

·
Ahhhhhhhhh Satisfying!!!
Joined
·
5,174 Posts
I know cars that are in my price range up and down.......for the most part, if I could have it under 10,000....and it is even cool in the slightest, I did a ton of research on it....

I wanted a 240 because you can do the SR20DET swap and make a total street killer.....and some of my friends have them :rolleyes:

Caleb
 
1 - 20 of 23 Posts
Top