S-10 Forum banner

1 - 11 of 11 Posts

·
Registered Slacker
Joined
·
3,439 Posts
Discussion Starter #1
had my wires in an incorrect order? im talkin about the ones on my sparkplugs..i forgot wut u call em..
i forgot to log the firing order...and i also lack of knowledge..so yea i didnt know..i just put them in 1234 order..i now know the correct firing order..but what would happen if i kept it like that any longer? i've had it like that for about a month or so now..nothing noticeable happening..but i dunt wanna be careless about it..help me :) thanks
 

·
SNAUSBERRIES!!!!
Joined
·
194 Posts
You will know if you have them on wrong, it will have a misfire... if the truck runs fine then you got the order right, if you had it wrong it would either run like crap or not at all.
 

·
SNAUSBERRIES!!!!
Joined
·
194 Posts
heh, and about the name of them... think about it

Wire that hooks up to the spark plugs... hmmm...

Spark-plug wires maybe? ;)
 

·
Ahhhhhhhhh Satisfying!!!
Joined
·
5,174 Posts
actually, if you had them on wrong, it probably wouldn't have mattered that much....you had them in an order that worked. 2 cylinders fire for each stroke of our motor, so you had them on a way that worked, you probably would have never noticed a difference

Caleb
 

·
Registered Slacker
Joined
·
3,439 Posts
Discussion Starter #5
okae thanks guys so i can just leave em then?
oh yea spark plug wires haha thanks
 

·
Pressurized 2.2 Member
Joined
·
3,233 Posts
yeah like summerwolf said our fires 2 at a time instead of having a dizzy which goes to only one per shot. ours is very easy to wire up in the fact that the opposites are firing with eachother every time so what that means is if you hooked up say wire for plug 1 to plug 3 it wouldnt make a differnce now if you hooked say plug 1 to plug 2 and vice versa it would run like crap. if its runnin smmoth no lights you can just leave it be.
 

·
Registered Slacker
Joined
·
3,439 Posts
Discussion Starter #7
oh okae then :D i havent had any noticeable problems thanks guys :D
 

·
Registered Slacker
Joined
·
3,439 Posts
Discussion Starter #9
lol i didnt even guess..i just did it with out thinking..heh..first time something right happened wen i did that haha
 

·
SNAUSBERRIES!!!!
Joined
·
194 Posts
Hmmm... sounds like the time i forgot to bolt down the lower intake manifold on my old GP... took me about 3 hours to figure out why it wouldnt start and i had oil leaking out all over the block along with antifreeze.
 
1 - 11 of 11 Posts
Top