S-10 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter · #1 ·
some times my valves wont fill or dump even.... only had the truck bagged for like 2 weeks now so i dont think they need to be cleaned or anything.... it is different some times it will put more in the left side sometimes more in the right side... is there any thing i can do to keep it even???
 

·
Registered Slacker
Joined
·
3,439 Posts
as for the even thing, if you have only FB then i have no clue.

if it's FBSS well then you're not alone, mine does that too and my lines are the same length
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #4 ·
yeah its a f/b/s/s ... smc valves... same size lines also... most of the time fills and dumps even... its just annoying when i am 20lbs off side to side in the front or something.. i know i can just fill that one bag more but i think it should go even..
 

·
Registered Slacker
Joined
·
3,439 Posts
yea it gets annoying at times, just let it slide. mine does it too, and im sure we're not alone.

i have no idea if it's fixable
 

·
AM1 (AW/NAC) P-3's
Joined
·
514 Posts
Someone correct me if I'm wrong here, but your valves react in mili-seconds, so the wiring to them needs to be solid, the less connectors you have between your switchbox and valves the better. I had the same problem and cleaned things up a bit and no more problem...So check your wires for corrosion, and tightness of connections.
 

·
Registered Slacker
Joined
·
3,439 Posts
i have 2 connectors between the valves and the switches.

it still does it lol
 
1 - 8 of 8 Posts
Top