S-10 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Bought my second S-10 a couple months ago, '01, ex cab, 4.3L, and now it's time to put a cap on it. My last one '90, ex cab 4.3L, 230,000mi served me well. Anyway, I'd like to put a switchable light in the cap but cant't find a un-switched lead in the harness at the rear. I had to run a seperate fused lead back from the fuse block on my old truck and would rather not do that if I don't have to.


Any help out there??

Tnx,
Tom
 

·
drag~N~spark
Joined
·
9,530 Posts
i dont think that there is a constant power lead going to the rear of the bed. only switched puttin your foot on the brake or turnin on the parking lights <meanin' when the circuit is closed to give power to your lights in the rear
 

·
Registered
Joined
·
1,832 Posts
Yeah, there aren't any that I know of, but you could go through your fuse box and see if there are any with power through them with everything off, and maybe one of them will be towards the back of the truck, but I really doubt it. I would say to get a battery operated one if you don't want to run wires, like one of those touch light things. Just an idea.

DogP
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I didn't think there was one but figued I'd ask before I went to the trouble of running a line all the way back. That's what I had to do on my '90.

Tnx for the info...........
 

·
drag~N~spark
Joined
·
9,530 Posts
no-prob man, good luck on the install....of what ever you decide to do....keep us posted!!

peace, steve
 
1 - 6 of 6 Posts
Top