S-10 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
386 Posts
Discussion Starter · #1 ·
i just bought this '94 2.2 5-spd and i put a new clutch kit and a new slave cylinder on it... and its still having a hard time going into gear.. i literally have to ram it into gear but once its in gear its fine... can anyone help me??? :(
 

·
Ross Racing Engines
Joined
·
1,385 Posts
When driving, try shifting without the clutch. It should come out of gear as you let off the throttle and slip right into the next when the RPM is right. Sounds to me like you have some synchronizer problems. Not saying clutchless is the answer, but it will give more clues to the problem. If it still doesn't shift, then we can look to other things.
 

·
Registered
Joined
·
386 Posts
Discussion Starter · #3 ·
a guy on my club website said it sounds like a bent clutch fork... sound plausible? i need to know before i drop the tranny out of the truck again.. which i honestly dont wanna do again ;)
 

·
Ross Racing Engines
Joined
·
1,385 Posts
yeah, that was my next thought if it still wouldn't shift without the clutch
 

·
Registered
Joined
·
386 Posts
Discussion Starter · #5 ·
well looks like im gonna spend all day tomorrow under the truck again... YAY!! can everyone feel my sarcasm... hopefully after tomorrow i wont be in such a bad mood about this truck :)
 

·
Work In lack of Progress
Joined
·
113 Posts
quick fix would be to take out the shifter and put some stp in it, it is slicker than oil and will help things slide easier, may not work for a bent clutch fork, but it has helped me on a lot of things. I used it on a tranny that got stuck in 3rd all the time and it worked wonders, try driving a 4cl through switchbacks and mountains without 3rd. esp. a 4 wheel drive where you need all the gears to get the thing moveing to get up the next hill.
 
1 - 7 of 7 Posts
Top