S-10 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,561 Posts
Discussion Starter #1
I have a rebuilt 700r4 transmission in my truck, and just lately noticed a problem. It usually goes into OD at 40 mph, but sometimes it stays in 3rd and doesnt go into OD at all. Then I'll slow down to below 40 and then accelerate past 40 and it will go right in OD like theres no problem. Plus sometimes when its cruising in OD it will kinda rev up and downshift into 3rd. But this doesnt always happen, sometimes it will drive perfect. What would cause this?

Another thing (i dont know if this is normal on these trucks), when I put the shifter into "1" or "R" and hit the gas it will put me back in my seat and accelerate real well, but when its in "OD" like usual and I hit the gas, it just bogs down and slowly revs up. It is a huge difference between OD and the other gears. I think somethings up with this tranny... Any advice, its goin in the shop this week...
 

·
Off Roadin' Member
Joined
·
1,277 Posts
well since OD is a faster gear meant for highway speeds it naturally isnt going to have near as good of acceleration as the other gears..but about the other problems i dont know, im not too familiar with autos.
 

·
Registered
Joined
·
1,561 Posts
Discussion Starter #3
No, not 4th gear itself, just when I put the column shifter into "OD" and then normally going through the gears, it takes forever, but if I were to manually shift it, it hauls ass. I dont think thats normal.
 

·
Registered
Joined
·
88 Posts
no that isnt normal, if it hauls ass manually shifting it should shifting itself too
 
1 - 5 of 5 Posts
Top