S-10 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I have an 87 S-15 W/ a 3.4l GM performance upgrde pushing over 200 horses. Ihad to have my tranny replaced do to distruction. i.e bad rebuild. but now my speedo is off by 20% ( 10 miles equals 12 mile) I have 234 60 r 15 on 15 x 8 4 inches of backspacing.
now the question
1. Will a 295 60 15 be the right tire to correct the speedo? I did some calulating but I'm not sure it is right.

2. does any have 295 60 15 on the front? do they rub? Will they fit. Sport truck had an article but I can not find it.

3. The truck has 272 rear end gear in it. Am I going to have anything off the line or is it going to be all top end.

4. Off subject how do you hook a tach up to the system? My truck is set up just like a 87 2.8L. I may have gotten a bad tach.

Thank you
mike
 

·
Long Bed Member
Joined
·
3,065 Posts
well i can answer some of your Q's. Those rear gears will give you good gas milage and top speed but they wont do you any favors when your trying to accelerate
as for the tach , The green wire from the tach will connect to the white wire off the gray connector on the coil and distributor assembly and you'll need a good ground a power source and a lighting source
 

·
Registered
Joined
·
6,374 Posts
rev's racing said:
I'm trying to come up with a good package 2:73 gaers are going to have to go. Iwant to run 275 60R15 tire. Right now i'm only turning 1700 rpm in od and when i down shift maybe 2300 rpm
2:73 sounds awfully high... 3:73's would be a good way to go... the 275' 60s are about a half inch taller than stock it may fix your problem it may make it worse im not sure which way your off mine is off by about 5-7 miles from factory spedo reads slower by i guess 8 miles when moving 70 you can get 295's under it but im not sure if itll fix your problem or not and my 275's rub at full lock im sure 295's would rub more and the tach question was already taken care of so i think that gets em all
 
1 - 4 of 4 Posts
Top