S-10 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
My front bags have a slow leak in them, and they seem to lose pressure the same as the tanks.. My back bags will stay at the same pressure for days without moving any but my front will always go down.. Any help on this problem?
 

·
Banned
Joined
·
6,652 Posts
extream_pressures said:
My front bags have a slow leak in them, and they seem to lose pressure the same as the tanks.. My back bags will stay at the same pressure for days without moving any but my front will always go down.. Any help on this problem?
Check your fittings. You have a leak. :)

Did you use teflon tape, and if so did you apply it properly.
 

·
NOW TUCKIN' 20'S
Joined
·
1,961 Posts
well if ur tank lets the air out a valve has to have back pressure to keep the pressure in the bags. and the rear of most mini's dont use much psi to fully lift them. if ur tanks getting low around like 90 psi or lower than the front will leak back into the tank and and rear will also but it doesnt show a noticible difference. happened to mine b4 i got my new tank
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #4 ·
97bagdS10 said:
well if ur tank lets the air out a valve has to have back pressure to keep the pressure in the bags. and the rear of most mini's dont use much psi to fully lift them. if ur tanks getting low around like 90 psi or lower than the front will leak back into the tank and and rear will also but it doesnt show a noticible difference. happened to mine b4 i got my new tank
well is that a problem with my tank or do i have a valve that has junk in it in the front? I mean could it have got slightly cloged open?
 

·
~~~~
Joined
·
23,957 Posts
soapy water the whole tank every fitting and work out from there.
 
1 - 5 of 5 Posts
Top