S-10 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
3,813 Posts
Discussion Starter #3
lol....its not the greatest...I was out their taking a pic of something for acrofobia, and decided to film it.



stupid switch stuck towards the end, that's why you hear the big whoosh of air.
 

·
Dey took rrr jobs!!
Joined
·
4,322 Posts
Is is just me or is the video lagging? I hear the bags go off but the video lags and the truck drops like 4 seconds after.
 

·
NTBSSHEVN
Joined
·
9,248 Posts
Sweet dude looks good. Video worked fine for me.
 

·
Draggin body member
Joined
·
1,134 Posts
That is badass dude..AHAH, get some more.. Ill have some of me dragging and flexing soon.. :D
 

·
Registered
Joined
·
6,955 Posts
its laggin bad so was the draggin video this was not nearly as bad as the drag video tho cool tho
 

·
Registered
Joined
·
3,813 Posts
Discussion Starter #13
drps10 said:
what size stuff you running??
3/8" valves
1/2" line


that was w/o nitrogen, and only had like 120psi in the tank. I think my pressure switch is about to eat it, cuz it doesn't pump all the way up.
 

·
Registered
Joined
·
3,813 Posts
Discussion Starter #14
maybe its laggin cuz of the s10forum.com server...:dunno:


the draggin video was like that cuz my camera couldn't focus because of the following cars headlights.
 

·
Afterhours Admin
Joined
·
27,121 Posts
looks good but fuzzy..and ya near the end it seemed the dumps got stuck open or a switch was stuck when ya tried to bring the pass side up and it just fell on the ground..heh
 

·
Registered
Joined
·
3,813 Posts
Discussion Starter #19
AVTekk said:
looks good but fuzzy..and ya near the end it seemed the dumps got stuck open or a switch was stuck when ya tried to bring the pass side up and it just fell on the ground..heh

ya, it was pretty cold outside, and I think the lense started to kinda fog up....



the stupid pancake switch got stuck, and when I tried to bust a side it came back down...I hate it when it does that...meh!
 
1 - 20 of 20 Posts
Top