S-10 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I have a 98 4.3 5 speed s10 with 38,348 miles. When I shift into 3rd its like rough or like something is in the way. Does anybody have any idea what that might be ? Sometimes going into 2nd from 1st but more so on 3rd from 2nd.
 

·
Chrome is Gay
Joined
·
3,856 Posts
I've got 1050 miles and mine has a little trouble going into the gate sometimes, it only does it when I dont pay attention it seems. I'm embaressed but I'll admit missing 2nd & 3rd almost 10 times, and I can't honestly think of a time when I've missed a gear in any other car. Maybe it's just me tho, anyone else got dis problem?
 

·
Registered
Joined
·
569 Posts
hahaah. shiFting is a little ruff, not as smooth as 5spd cars ive drove, and its more stiff in my 4.3 then it was in my 2.2. i dont mind 1 bit though, and i dont miss shifts anymore but i have missed them in my truck when i was learning to quick shift it, i think if you practice it alot, your chances of missing will be lesser.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #8 ·
lololol sorry about the topic...ya its shifting.

I asked my cousin whos a mechanic and he said it might be the fork. He said that they have boots around the edges and can sometime some wear on them making it rough.

Still unsure though on what it is.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top