S-10 Forum banner

1 - 20 of 46 Posts

·
Registered
Joined
·
466 Posts
Discussion Starter #1
Ya was seeing 8lbs. then over the weekend I put my superchip programmer back on because it shifts alot better with it. So now it doesn't shift untill 5500rpm and 10psi at wot. I know don't use a programmer with a supercharger, but I don't hear any pinging. The only problem I'm having is ses light P0300, but I've been getting that at full boost sence I but the s/c on. Ordered direct fit MSD 8.5mm wires tonight, maybe it'll fix that.
 

·
Got spray? Got boost? (y)
Joined
·
3,084 Posts
Wait till you have troubles with 10lbs of non-intercooled boost and advanced engine timeing. bad, bad, bad, You do know that sometimes spark knock is not audible from the drivers seat, the same goes for detonation you can't always hear it. Till its too late.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #3
How do you know if you can't hear it? I do have a intercooler it's just not on yet. With the intercooler it should drop the boost back down to 8.
This might sound stupid but whats the differance between spark knock and detonation?
 

·
Vortec 350 s10
Joined
·
840 Posts
Pretty much the same thing...preigntion causing two flame fronts to meet..bad stuff....The intercooler has a 2psi drop? Either way, cooler air can only help the situation
 

·
Un-Blown Fake ZQ8
Joined
·
3,401 Posts
You'd know it if it was detonating bad, its not like it runs well when it does. Check your plugs for little speckles. If there is thats your piston. A timing retard unit is great for times when you have bad gas or not as good of gas. You definetly need to retard timing at 7-10 +psi. Yeah your losing 10 hp but thats cheap compared to a rebuild.
Glad your getting good results from your powerdyne.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #6
PHP:
The intercooler has a 2psi drop?
I'm not sure yet but the guy I got the i/c and s/c from said it did on his truck.
s10rz350 It runs real good and smooth. I'm puting new msd wires on tomorrow so I'll check the plugs for speckles. Do I need to do this after a wot run or do the speckles hang around for a while?
PHP:
You definetly need to retard timing at 7-10 +psi. Yeah your losing 10 hp but thats cheap compared to a rebuild.
I thought when you have a intercooler you don't have to retard the timing most of the time. Like with the Mach s/c kit.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #7
Sorry about that. I don't know what in the hell I'm doing!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
1,202 Posts
If your running it in evansville than its probably cold enough out right now that your not getting any detonation. But if you would go into the summer like that and run it on an 80 or 90 degree day then you would start to have trouble im sure. Also dont rev is past 5500. Thats why my engine is toast. If I were to run the 4.3 again id have the rev limiter set at 5300 or 5400.

~jim
 

·
Un-Blown Fake ZQ8
Joined
·
3,401 Posts
So you have the intercooler on now? I wouldnt worry about it with an intercooler and 8-10psi.
Does the superchip programmer advance timing? Like an engine tuning program along with firmer shifts? Make sure about that even with the i/c. Its not worth the better shifts if its also advancing timing.
The one time I've heard pinging (not so good gas) it sounded like valves "clacking" on an older car while going up hill or under load.. I turned the knob to take a little more timing out and it went away. and like ZQ8 explained it was in 90+ degree summer weather going up hill..
Small grey or black spots will be noticed on the core nose of the spark plug. In cases of severe detonation, insulators may be cracked and/or chipped. . It may be just a couple.. or alot of spots/speckles.
I was searching for an image of a spark plug showing detation and I found this: http://www.prepsparkplugs.com
Supposed to vent compression when detantion occurs. lol. :bugeye:
Every image I find of a spark plug that has seen preignition shows it after the plug has practically exploded.
More on detonation:
http://homepage.ntlworld.com/celicagt4/what/detonation/det.htm
 

·
Registered
Joined
·
466 Posts
Discussion Starter #10
It's been in the 40's here. Did you get any snow in Fort Wayne last night? Missed out here. I understand what your talking about that why I messing with the intercooler today. I can have the progammer reflashed for $250 for the s/c, but don't know if I want to keep it or get a custom flash.
Just got done putting the msd wires on and I pulled the #1 plug. It didn't look right to me, The insulator was white as could be on top with carbon build up on the bottom of the insulator and the outside ring of the plug but the electrodes were spotless. They didn't look like any of the pictures in my Haynes manual. It says the carbon deposit can be from rich mixture or weak ignition but why is the insulator so white?
 

·
Un-Blown Fake ZQ8
Joined
·
3,401 Posts
They are newer plugs right?
Mine were how you describe but with some brown on the insultor nose on one side after about 10,000 miles.
I was suprised they still looked so "new".
I dont remember.. you running a fuel pressure gauge?
 

·
Registered
Joined
·
466 Posts
Discussion Starter #12
I put the plugs in when I installed the s/c about a 1,000 miles ago. I've got a fuel presure and boost gauge. At 10psi get 84psi. I'm trying to install the i/c today tryed last weekend and quit. Looks like I'm going to have to cut part of the lower front fender well out on the drivers side for the hoses to run through.
The superchip does the engine tune with the shift tune. I don't know how much it advances the timing. I heard it ping once without the programmer when I was messing with the fmu and turned the little nob way out and made it run lean. It sounded kind like tapping on metal about 4 taps acouple of seconds apart. Is that what yours sounded like? Or was it a bunch of quick clacking?
 

·
Un-Blown Fake ZQ8
Joined
·
3,401 Posts
It depends on how severly its pinging. Clacking might be more severe I guess. Tapping on metal is a good description too.. maybe not as severe as clacking lol. if it sounds different it cant be right is how I look at it.
My fenders have 2 sections missing so I can try and mount my i/c again too.. lol. I plan on replacing them with nicely cut holes when i figure out where its gonna be routed.
 

·
Registered
Joined
·
466 Posts
Discussion Starter #14
Well just got back from a test drive. Got 2 new codes p0172 and p0175 too rich bank 1&2. And still got the p0300 mutipul misfire.This is after adding new plug wires and intercooler. At 7psi of boost it got 75psi fuel pressure. Any ideas?
 

·
Registered
Joined
·
466 Posts
Discussion Starter #15
It was leaking where the plenum attached to the throttle body. So I used my K&N plenum and now no codes at all.
s10rz350 I emailed you 2 pics of my truck with the intercooler on, it's alittle differant from the other pics. Differant plenum and piping. If you get time and wouldn't mind you can post them for me AGAIN.
Later and thanks!!!!!
 

·
Registered
Joined
·
466 Posts
Discussion Starter #18
Thanks , When are we going to see pics of your setup? Your going air to air right?
 

·
Registered
Joined
·
1,202 Posts
Yea definatly make sure all your connections are tight. If any air leaks between the MAF and throttle body, it will set a code. We didnt get crap for now man.

They called for 3-5 inches up here in fort wayne and it was melting so fast that we never built up more than 2". I had the snowmobile idling in the driveway but couldnt take it anywhere.
 

·
Un-Blown Fake ZQ8
Joined
·
3,401 Posts
x01 said:
Thanks , When are we going to see pics of your setup? Your going air to air right?
Yeah A/A 3 core.. its pretty huge. My s/c is being rebuilt, once I have it back I'm going to get on it.
 
1 - 20 of 46 Posts
Top