S-10 Forum banner

1 - 10 of 10 Posts

·
THE ONE THE ONLY
Joined
·
141 Posts
Discussion Starter #1
I have no idea what going on my rear end cover is leaking and the bolts kept back out after i changed my fluid and before you ask i've done this many of times before so i know what i'm doing i put silicone all over the gasket and then tourqe it down and cleaned it up all nice and then i look down their the next day and the damn thing is leaking so i notice the bolts where backing out so i put red locktite on um and tourqed back down(yes i made sure it was clean) i have a 7.625 rear end(the ZQ8 10 bolt oval) it's leaking the most on the left side where the bolt with the brake like support(atleast thats what i think that thing is) but it is the right gasket to witch has me scratchin my head is their something i'm doing wrong or should i go round 2 on more silicone and mabye 2 gaskets???????? i need help quick it's cold as shit and suposed to be warm on monday so i'd like to get it done then thank guys
 

·
Registered
Joined
·
507 Posts
Forget the gasket, clean both surfaces off with brake cleaner, scoop the remaining gear oil out of it first so it's not dripping over your clean surface.
Put a 1/8 bead of ultra black on the cover and around the bolt holes and install it, it'll never leak if you do it right.
There is a small chance your axle tube plug welds might be leaking but thats rare.
 

·
THE ONE THE ONLY
Joined
·
141 Posts
Discussion Starter #4
i'm not getting any vibration in the rear witch is what confused me so much but thanks for your help what do you think about using locktite on the bolts when i put them back in??
 

·
THE ONE THE ONLY
Joined
·
141 Posts
Discussion Starter #6
well my luck with the welder latly i'd burn through damn pan(mabye i should check and see if i bumped the settings when i tried weld up that exhaust) lol ah well i'll proably just locktite um though thank man
 

·
Registered
Joined
·
100 Posts
Randy just use black rtv on the gasket and the rearend itself and you'll be good to go. Just wait till I get a jegs girdle and I"ll give you my cover.
 

·
THE ONE THE ONLY
Joined
·
141 Posts
Discussion Starter #8
Donny 5 I took it off today to check everything out and my cover isn't out of square at all same with my housing i don't think i'll be needin the cover but i gota it all done and no leaking so far so i should be good to go
 

·
Registered
Joined
·
100 Posts
cool now she should be good to go . Let's test her out:cool: :burnout:
 

·
THE ONE THE ONLY
Joined
·
141 Posts
Discussion Starter #10
lol your just happy cause you beat me with a 75 pound sub box then another 32 pound one and my spare tire and the 35 pounds more than i should weigh.....round 2 your mine baby i'm gona get you prision style....hard raw and i'm not even gona spit on it LOL
 
1 - 10 of 10 Posts
Top