S-10 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4,580 Posts
Discussion Starter · #1 ·
installing the sanderson 1 5/8 headers, seem to be having problems with the flange hitting the firewal. Just curious if anyone else has had clearance problems? Im about to install the drivers side and see what problems i might have there. I have the s10v8 motor mounts and they are pushed all the way back. So im hoping i can just slide the motor forward to get the clearance. Any feedback would be great about this. Thanks!
 

·
Registered
Joined
·
4,580 Posts
Discussion Starter · #2 ·
alright, kinda got the drivers side on.. Seems to be hitting the control arm. I am bagged but have stock inners, so looks like i have another problem.
 

·
Registered
Joined
·
193 Posts
I've heard a lot of people with this same trouble. Most cut the end of the header off and run a pipe down to clear the firewall. Also I can mod those headers to work if you need. Good luck.
 

·
Registered
Joined
·
4,580 Posts
Discussion Starter · #4 ·
hmm.. The drivers side im not so worried about. I do not have the trans on yet with the crossmember so the motor is leaning back, once i lift it back to where it should be sitting the drivers side headers clears the uca. But that only makes the passgenger side worse. Looks like i might be doing some beating of the firewal which i really dont wanna do
 

·
Registered
Joined
·
135 Posts
i have 1 3/4" headers, and with my motor in i had to slide it foward some, after you massage the firewall the only real issues i had was around my clutch master and on the uca on the drivers side. im on a 6/7 though so im not sure how much the uca changes when you bag.
 

·
Registered
Joined
·
4,580 Posts
Discussion Starter · #6 ·
where exactly did you massage the fire wall?? and i have my motor slid as far forward as possible, that was first thing i tried doin
 

·
Registered
Joined
·
135 Posts
i beat the entire pinch weld from drivers to passenger side, and then where the collectors hit the firewall i just kept beating them until i was happy with motor placement, i think i finally ended up with the motor being about half way on the mounts. I'm also running a hydraulic clutch so i had to keep the motor further foward for issues that i'm having with the master. my uca hits tube 5 i think, but it is minor and im letting it self clearance. sorry my response took so long.
 

·
V8 with bags
Joined
·
7,374 Posts
the headers end up hitting right around where the antenna comes through, its the bottom inside corner of the passenger floor pan. Id suggest bending the lip over on the firewall, and sticking the motor in without the headers. Get the motor where you are happy with it, and like your clearances on everything else, Then try to install the headers and see exactly where they touch. Mark where they hit, pull the engine back out and "massage" with your tool of choice.This will allow you to minimize the beating of things, so you dont end up with a giant spot crushed in. Its how i did mine
 

·
Registered
Joined
·
4,580 Posts
Discussion Starter · #9 ·
i havent been able to touch the truck all week, been to busy. I should get some free time tonight so ill take a better look tonight.
 

·
Longbeds FTMFW
Joined
·
8,623 Posts
Hey Pearl, PM Dave, those headers came off a bodied dime he built, think the one in his pic. See what he had to do with them, what CA's he was running etc...

I am sure they were SD CA's since he helped design them... :)
 

·
Registered
Joined
·
4,580 Posts
Discussion Starter · #12 ·
check my build thread, i just beat the crap outta the firewall and the whole lip so hopefully it will clear...





 
1 - 12 of 12 Posts
Top