S-10 Forum banner

1 - 20 of 55 Posts

·
Registered
Joined
·
13,578 Posts
Discussion Starter #1 (Edited)
Ok, so I decided 5 gallons for a whole truck sucks ass and I'm upgrading to 2 slim 5 gallons and 2 viair 450s, all under the bed and what not. Plus fix some problems I've encountered due to some dragging, heh. Unfortunately, my digi camera is broken(Fuji wants like $111 to fix and its gonna take 3 weeks to fix. :gay: ) Anyways, so these pics are stills off the video camera, and they're pretty scheist, but whatever.

Here's whats goin in.



And here we are with the bed off and the "old" setup



After a little pressure washing...anyone notice something diff about this pic from the first one?



If you answered shock tab broken, then you answered correct. Somehow between backing the truck out to pressure wash it, then pullin it back in the garage, the shock tab broke. Um...ok.



It's all good tho, cuz [email protected] overnighted me 4 new tabs free of charge, when I alerted him of the problem. Customer Service :headbang:

Some other shit that broke. Look at that GHETTO ass hanger the muffler shop guy put up there.



Yeah, this is the tranny Xmember. Gonna have to do somethin abou that. I wouldn't have driven it if I had known it was like that.



:clap:



I'm gonna need a new rollpan too. I've destroyed the plastic ECC one and ripped the shaver away from it. heh.
 

·
Registered
Joined
·
13,578 Posts
Discussion Starter #2 (Edited)
All the old ish ripped out...



Here's the new setup....all welded in and look, it bolts up. :clap:



Another...you can see my new bling welding rig in the background. :beavislaugh:



And here we are all painted up and blinged.



This is the front gastank xmember lifted up to clear the frame. I know you can't see much, but there's really not much to look at. It's just 4 bolts, so I redrilled the holes an inch higher. The tank still fits under the cab too. I need to pick up a new bolt for the brake line bracket, cuz it uses one of the xmember bolts.



The reason I'm doin this? Well, I won't show you what the gas tank looks like on the bottom. :censor:

That's all the pics I've got right now. I've got more done, just need to take pics. Aight. Comments would be cool.
 

·
Premium Member
Joined
·
16,419 Posts
lol, way to be dan. looks good barry.
 

·
Registered
Joined
·
1,917 Posts
Looks good man. Are you going to repaint the frame black? Are you gonna mount the vair's upside down? I saw a thread a little while back that some people were having problems with their viars mounted upside down. Just giving you a headds up. :)
 

·
Registered
Joined
·
13,578 Posts
Discussion Starter #8
absolutcain said:
it reminds me of mine!....it looks good..zy..i hope my truck is as good as yours one day!
Dude, your truck IS as good as mine, if not better, heh. But thanks a lot for the compliment. :thumbup:

01_ZQ8_S-10 said:
Looks good man. Are you going to repaint the frame black? Are you gonna mount the vair's upside down? I saw a thread a little while back that some people were having problems with their viars mounted upside down. Just giving you a headds up. :)
Werd. Frame is now gloss black. It looks teh bling. Thanks for the warning but I disagree with that theory. A member had a problem and couldn't think of a better reason, so he tossed the blame on mounting it upside down. And yes, they're goin in upside down. My comp was upside down in my old setup and they will be in this one too. It's easier to do when mounted under the bed, and I see no reason not to so...


Thanks ScottS :p

Oh and Dan and J

:finger:
 

·
Registered
Joined
·
13,578 Posts
Discussion Starter #9
Ok, got a few new pics tonight. All the hardware is bolted up and most of the lines plumbed. If you can't tell from the pics, thats the two 5 gallon tanks on the outside and the 2 viair 450s mounted in the middle. Racked my brain for hours tryin to find a place for the damn valves, so I started searchin the forum, heh. Stole this idea from [email protected] from the baggin thread on his truck, and changed it up a bit, and it worked out pretty well. Thanks man, lol :D That's the front valves on the front xmember and the rear valves are on the rear xmember, but ya can't see em.



 

·
Registered
Joined
·
13,578 Posts
Discussion Starter #10 (Edited)
Damn I hate this camera. It's really frustrating cuz it's actually a pretty cool looking setup and it just looks like shit in the pics. I may have to jack the mom's non-digi cam and get some better pics. I forgot to mention that I lifted up the roadgrater crossmember about half an inch also, so that the rear of the tank would clear the frame. I know I'm gonna get yelled at for that, but oh well. Hopefully the pinion won't be affected too much. I'll deal with that problem as it occurs, if it occurs.

BTW, notice the shock tab is back on. My welding > ART welding. haha, yeah right. Thanks again, Tony. :thumbup:

So all I've got left to do for the rear setup is wire it up...which is a pain in the ass, but straightforward enough. I'm gonna be running 8 gauge wire from the battery to a small dist. block from wal-mart, then 10 gauge to the comps thru a couple 30 amp relays. Bein off work and nothin to do on Thanksgiving besides eat, who knows I might get some shit done, lol.
 

·
Premium Member
Joined
·
16,419 Posts
Damn, almost done final product looks bad ass!
 

·
DROPTLO
Joined
·
526 Posts
hey zygote!! will you sell me your old 5 gallon tank?
 

·
Registered
Joined
·
13,578 Posts
Discussion Starter #15
Thanks guys. :thumbup:

FoolishIsuzu said:
hey zygote!! will you sell me your old 5 gallon tank?
I would but you don't want it trust me. I had to hack it up to mount it so and it leaks.
 

·
DROPTLO
Joined
·
526 Posts
ok thanks anyway
 

·
Registered
Joined
·
13,578 Posts
Discussion Starter #17
Wow, lots of traffic in this forum.

Anyways, I got the compressors wired up, and I'm bout to go wire the valves up. Then the air setup should almost be complete.
 
1 - 20 of 55 Posts
Top