S-10 Forum banner

1 - 3 of 3 Posts

·
ANGRY BABY!
Joined
·
2,379 Posts
Discussion Starter #1
stopping at a light today (after downshifting into first) i hear this LOUD whine/rattle as the motor slows itself down when i let off of the clutch. not knowing if it was a fluke or not, i pulled onto a side street and accelerated until about 20mph in first then let off of the gas. i got the same loud whine. i made a few more passes up and down the street in difrerent gear, working my way up to fourth. the whine wasnt as bad in second gear, but it was still pretty damn loud. third gear i could barely hear anything, fourth it wasnt there. this in only when im off of the clutch that i get the noise. i also noticed what looked like a little bit of tranny fluid on my driveway this morning. also, if i bury the gas in first or second gear, even from a roll, i've been hearing a loud clank.

now this isnt the normal tranny whine that im used to hearing, this is ALOT louder, and i can hear a rattle in there too. from what im told, the fluid and everything was changed before i bought the truck, but im not compleetly shure. the truck only has 92k miles on it, but it was in a bad wreck before i bought it.

any ideas would be apreceated, im HORRIBLE with transmissions. thanks.
 

·
Registered
Joined
·
455 Posts
whine could be lack of fluid, clank is from busted motor/tranny mounts.......
 

·
ANGRY BABY!
Joined
·
2,379 Posts
Discussion Starter #3
heh, i wouldnt be suprised. i'll check it out. thanks..
 
1 - 3 of 3 Posts
Top