S-10 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I’ve come to a dead end. My brakes have no pressure on my 91 4.3 . The brake pedal goes to the floor and holds pressure when I jam it down and hold it. I’ve tried bleeding the brakes and nothing comes through the lines at all. The master cylinder acts like it has pressure from the base but past that it acts as if there is only air. What would cause it to have no pressure
 

·
Registered
2000 S10 Blazer 4wd 4door, '98 S10 Blazer 2wd 4door
Joined
·
18 Posts
Something {fluid} should come out of the bleeders... What is in the reservoir? If it is empty, you have a leak somewhere. Any puddles on the ground?
If the res is empty, I would fill it with alcohol, pump it thru the system looking for leaks {alcohol is cheaper than "DOT whatever" and cleans up easier.
Fix the leak and bleed in the correct fluid.
 

·
Registered
2002 S10 2WD (4.3L, AT)
Joined
·
105 Posts
This is plumbing....if you have brake fluid and pressure output from the master cylinder but nothing at the wheel cylinders, then something inappropriate is happening between those two components. Brake lines come to mind! Are the brake lines blocked with debris or corrosion?
 

·
Premium Member
2003 Sonoma SLS ext. cab 4.3L / 4x4
Joined
·
901 Posts
This is plumbing....if you have brake fluid and pressure output from the master cylinder but nothing at the wheel cylinders, then something inappropriate is happening between those two components. Brake lines come to mind! Are the brake lines blocked with debris or corrosion?
Well then, I'd hit the yellow pages and find a plumber (or Roto Rooter?)! :p And ditto on the 2 previous posts. Keep posting updates/ progress on how this goes.
 
1 - 5 of 5 Posts
Top