S-10 Forum banner

101 - 120 of 136 Posts

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #103 (Edited)
342760


I made it to the Sonoran desert on the first section of my saga... on the way to Baton Rouge.
 

·
Old Fart
Joined
·
3,939 Posts
Nice photos but I have no idea why it's repeating as I have never had that problem except when I thought the post didn't take and I hit post a second time.
 

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #105
G2F... I tried to download directly from my phone. The files are so small, it is very difficult to see the pictures. They are not in order either.
I do not have a good digital camera with me. So, I use my POS phone.
I have to download to my computer then to the forum.
Each time I download a pic too this site, it posts the pic 3 times. I have to delete the last 2.
I am pretty sure that I am not causing the problem.
Anyway, it's not as easy as it has been explained.
 

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #106
342761


I was told that an arm on a Saguaro cactus takes 70 years or so for the arm to develop...
So, all of those cactus with multiple arms are hundreds of years old.
They are protected, and if you plant one in your yard as part of your landscaping...
You have to register it with the State of Arizona.

Anyway, I've been near Tucson for 6 days.
On to the next section of this trip on Tuesday (tomorrow)..
New Mexico, Texas then Louisiana. Texas is a big azz state.
20+ hour drive.
 

·
Old Fart
Joined
·
3,939 Posts
G2F... I tried to download directly from my phone. The files are so small, it is very difficult to see the pictures. They are not in order either.
I do not have a good digital camera with me. So, I use my POS phone.
I have to download to my computer then to the forum.
Each time I download a pic too this site, it posts the pic 3 times. I have to delete the last 2.
I am pretty sure that I am not causing the problem.
Anyway, it's not as easy as it has been explained.
Max, I have no idea why that would happen only to you. I have only had a problem like that when the page doesn't refresh after hitting post and I hit post a second time because I thought it had failed. Maybe someone else that is more computer savvy than I knows what is causing your issue.
 

·
B4U Task Force Admin
Joined
·
25,226 Posts
Nice photos but I have no idea why it's repeating as I have never had that problem except when I thought the post didn't take and I hit post a second time.
G2F... I tried to download directly from my phone. The files are so small, it is very difficult to see the pictures. They are not in order either.
I do not have a good digital camera with me. So, I use my POS phone.
I have to download to my computer then to the forum.
Each time I download a pic too this site, it posts the pic 3 times. I have to delete the last 2.
I am pretty sure that I am not causing the problem.
Anyway, it's not as easy as it has been explained.
If there are multiples, I'll take care of it.
 
  • Like
Reactions: goes2fast

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #110
Thanks Hot P
Feel free to edit any time. I try to keep it accurate and use correct grammar, but you know how that goes
I just edit and delete the multiples.
Its a PIA, but it works.
I have no idea why this is happening, maybe it's my computer.
Maybe the I phone.
AND... possibly me.
I hates 'em
 

·
B4U Task Force Admin
Joined
·
25,226 Posts
Thanks Hot P
Feel free to edit any time. I try to keep it accurate and use correct grammar, but you know how that goes
I just edit and delete the multiples.
Its a PIA, but it works.
I have no idea why this is happening, maybe it's my computer.
Maybe the I phone.
AND... possibly me.
I hates 'em
What computer do you have? I use both a 27" iMac from 2009, and a MacBook Pro from 2017. Neither of them falter when it comes to pics. I'll try on my iPhone 8+ and see if it works...if I can figure it out...I hate toy computers for surfing... 🤣

Just tried it on my iPhone...worked perfect.
 
  • Like
Reactions: goes2fast

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #112
I have an Acer One from 2009, but I hot rodded the crap out of it.
1 terabyte hard drive and maxed the ram.
The sad part is the CPU is dated. I was going to unpin it and replace it with a monster, but I don't see much future in that.
I am managing with the pix, but it's just a PIA to transfer pix from my I phone.
I have another Acer that I really went nuts on. It FLYS!
But... Where is it?
Where else? At home.

I'l keep on cruising
 

·
Old Fart
Joined
·
3,939 Posts
I got tired of waiting for my old laptop to boot and as older computers ten to do it was getting slower and slower. I think it was about 6 years old. I was in Micro Center to pick up a couple of little things I needed about 6 months ago and decided to see what kind of deals they had in laptops and found an HP with an 8th gen I7 processor, and 1 terabyte solid-state hard drive for less than $600 that listed for over $900 so I jumped on it. It boots in about 3 seconds, has all the photo storage I will ever need, and I love it!
 

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #114
I probably should go with something newer, guess I'll wait until I return to my farm.
Maybe in a few more weeks.
Second section of travel is today. Going from Tucson to Baton Rouge.
Def not looking forward to it.
 

·
Old Fart
Joined
·
3,939 Posts
Are you going to stop and see Carlsbad Caverns on the way through NM?

No fun going from hot and dry to hot and humid.
 

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #116
Ooof... HUMID?
Uh, like WAY out of control.
I hadn't seen humid in at least a year. Saipan was a good example of humid.

I guess it doesn't matter dry or humid - my sack still shrinks from sweating so badly in any heat. 80*+... no bueno.

I don't think I'm a weezer (at least I hope not) but I really like cold. I keep my hotel rooms at about 65 to 68*.
I guess that doesn't mean much, but it feels pretty good.
Heat SUCKS as far as I'm concerned.

Well, you may have figured this out...
I made it home. The truck ran so well, I couldn't ask for anything better.
A little short on power up hills, but Mazda 2.2s were never known for super performance - even turbocharged.
I sort of did a mindless calculation, it seems like the truck got close to 20 MPG. I'll check it tomorrow.
I'll post pix of the two gems in Baton Rouge.
 

·
Old Fart
Joined
·
3,939 Posts
Glad you made it with no problems! I bet it's good to finally be back home. Did you ever finish the Bobcat?
 

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #118
^^ Oh yes.
I found all of the oil leaks and cleaned everything.
I also replaced all of the possible future issue stuff... drive belts, filters and all of the fluids.
The baby is cruising.
And now?
What's next?

Oh, I know.
Too many damn projects.
 

·
Registered
Joined
·
64 Posts
^ tagging along

I traded for the t-bucket version last year. It'll be in the shop in a month or so for some engine work, actually some of the stuff you did yourself.

I have a buddy that I've known since high school. He built his own buggy with a good sized VW engine. He'd show up for the local drag races and he'd run on the turnrow just across the ditch from the pavement where we raced. He outran his share of really fast cars, sent plenty home hanging their heads.

I plan to chrome mine up and have it painted with enough glitter to fill school supply bags for an entire elementary school, I'm told our local boat painting expert can handle that.
Will post a few pics when I figure out how LOL
 

·
Boozebag
Joined
·
9,314 Posts
Discussion Starter #120
^^
Ha, pix of your buggy
Maybe this will turn into a buggy site...
probably not. :rolleyes:
 
101 - 120 of 136 Posts
Top