S-10 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter #1
man I must be stupid cause I cant figure this thing out....
can find where to hok up the ignition wire.....how do you hook it to the fuse block.....
and if I cant do it where can I have it done...I though tit was supposed to be easy......
 

·
Registered
Joined
·
129 Posts
Discussion Starter #3
arent there any aux. ingnition fuses under the hood i can hook it to????? or anywhere in the fuse box area inside the truck or under the hood?
 

·
Registered
Joined
·
47 Posts
Ignition

I think you are referring to an ignition controlled wire, so when your key is off, so is the power to the fan. You can try probing the wire bundle beneath the fuse box under the hood on the driver's side to see if you can find a wire that is not hot when you turn off the key.
Another thing is that you can tap into your wiper circuit on the firewall. I have a '98 and the hot wire is yellow, but you need to check that on your truck.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #6
so there is no one place you guys are using to get ignition power?

I dont have the volt meters and probes to go searching....Anyone have a definatle location they have their igniton wire hooked to?
 

·
POOR BOY
Joined
·
33 Posts
I did the same thing as Lindsay and used the one at the winshield wiper motor. I have a 2001 and the color was also yellow on my truck, so its a definite hookup.....

on the other hand you can make your own volotmeter also, Just get a spare bulb and solder some extra wire on it. When you test just put one end to ground and the other in a pin of the circuit you want test.:monkey: :guitar:
 

·
Registered
Joined
·
508 Posts
I tapped into the wiper motor pos wire for the ignition on to power my relays and I get the main power from the distribution block on the firewall. An adjustable thermostat and a/c clutch trigger the relays. That way the fans wont run when the ignition is off.
 
1 - 8 of 8 Posts
Top