S-10 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
i have a 92 s-10 with a 4.3, std cab, short bed, i have a set of 91 camaro alloys on there right now, i want to drop it, but i have been told that droping it will cause it to rub, my tires are 245/50-16. i need to know if it is safe to run a 3inch or 2inch drop overall and will not rub. thanks for the posts guys.
 

·
Say HUH
Joined
·
672 Posts
ive got a 3/4 drop, i dont rub unless i turn the wheel completely, and there is a bolt right above that wheels in the wheel well that my buddy took out just incase it started rubbin on the bolt
 

·
Likes with no shine
Joined
·
299 Posts
My 93 with a 3/4 drop doesnt rub at all with the camaro wheels, i think my tires are 50s or 60s? I dont know but i think they are 50s, so no rub.
 

·
Registered
Joined
·
1,660 Posts
varys on truck? i had 2/3 at 1 time with 255/50s n they rubbed the rear inner fender..3/5 now tho running 205/265
 

·
Registered
Joined
·
34 Posts
If you look at the tire and wheel size chart in the wheels/tire section, I believe it says that 245/50/16 will fit all up to something like a 5/6 without rubbing.
 

·
gumby green
Joined
·
3,478 Posts
i ran a 3/5 with wheels of that size, i would only rub at full lock and big bumps... you should be good with a combination like 2/3 or 3/4
 

·
murse
Joined
·
13,200 Posts
ive got 20s with a 3/4 and i only rub a really really little bit when i turn it all the way.
 

·
Registered
Joined
·
39 Posts
i'm running 225/50/15 with a 5/6 drop and i don't rub even when at full lock or hitting bumps. i say **** it, drop it as low as you can and you should be fine. if not, you can always unbolt your fenderwells.
 
1 - 9 of 9 Posts
Top