S-10 Forum banner

1 - 9 of 9 Posts

·
Got Stones????
Joined
·
609 Posts
Discussion Starter #1
today i got everything ran... lines are ran inside the frame and are touching the coil springs inside the pocket...gave myself several foot of slack so when i take out the coils i can just pull it on through and attach it to the bags....in the rear i built a step platform about 3 inches off the floor where the tank,compressor,distrobution blocks,and the relay are bolted down....i hooked up the compressor and let it run for about 2 minutes it put about 110 psi in the tank...the head of the compressor was pretty hot and so was the metal hose that goes into my water trap...is it supposed to get that hot so fast?? i dont know what these things are supposed to do since this was my first time i ever hooked it up....so should it get pretty hot???
 

·
NTBSSHEVN
Joined
·
9,248 Posts
Yep thats normal. Yours didn't come with a tag on it that says it gets hot?
 

·
Registered
Joined
·
345 Posts
Hey!!

Hey, congratulations...
 

·
Got Stones????
Joined
·
609 Posts
Discussion Starter #8
thanks for the help guys...it didnt have a tag saying it gets hot...hopefully i will have some pics up soon...my camera is a best buy for repair...cannon a70...maybe i can get it back monday of next week...ill see if i can describe my tank setup a little better until i get some pics...ok i built a platform 44X14"..just made a frame with 2X4 and on the top is 3/8" pressure treated plywood...i sanded it down good and sprayed it with flat black paint...the tank is a ART 5 gallon slim tank..it is centered on the platform but is closer towards the front of the platform closest to the tire humps...my compressor is directly behind the tank in between the tank and rear glass...beside the compressor is the power and ground db blocks....and between the blocks is my 40 amp MAS relay...all wiring going to the valves mounted to the tank,the compressor wires,the db blocks, and the realay are all ran through the platform through holes....everything is clean this way no scattered wires nothing looking like a rat nest....in each corner i drilled two 3/4 holes...the driver side kinda beside the hump in the bed where the gas filler neck is one hole has my CCE switch box wires,4 1/8" airlines for my dual needle pressure gauges mounted in my a pillars bound with split loom to prevent rubs, and the ignition wire for the pressure swicth..same side other hole i have my 1/2" airline coming through with 1/2" heater hose around it to prevent possible rubs....on the passenger side corner is 2 more 3/4" holes...again one hole is the airline with heater hose and the other hole is where the 8gauge gound and power wires come through....this is where i stand waiting for xmas when i get my milwauki recip saw, and milwauki 4.5" angle grinder...its just a waiting game now...hopefully a few days after xmas i will have the front broke loose and the pockets cut...since the 1/2" airline is allready ran up to the pockets with plenty of slack i can just connect it to the bag and put it back together...i cant wait:sawzall:
 

·
white guy from lodi
Joined
·
32 Posts
shit that sound,s like me i have my 1/2 inch air line sitting at the pocket,s just waiting for some sunny days, it,s a bitch not having a garage.
 
1 - 9 of 9 Posts
Top