S-10 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
While searching for a fuel injector problem, I found this hanging loose beside the passenger side inner fender. The wire comes from the drivers side and disappears into a wire loom there. I can find nowhere that it connects to, yet appears clean, like it had just came unplugged. Any ideas? Thanks!
 

Attachments

·
Registered
Joined
·
1,151 Posts
Two things would help here. Knowing what year it is.

Also, carefully peel back the tape and plastic tubing and tell what colors the wires are (and what color stripe(s) if present).

Finally, I'm going to assume (bad, I know) that since this was posted in the tutu section, it's a 2.2L 4 cylinder engine. If that's not right, tell what engine you actually have.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
My mistake all around...it's a 95 Vin Z, 262 (4.3). I'll ask an admin to delete this and post in the proper forum.
 

·
Engineer, Member SAE
Joined
·
22 Posts
It may have been connected to the knock sensor on the side of the cylinder head... if not I have the original manual and could look it up by colors.
 

·
Been there Done it
Joined
·
6,945 Posts
The 2 wires going into a single connector are orange and yellow? Very odd color combination. Orange usually has something to do with courtesy lighting. Maybe an under hood light that is no longer there? Yellow is usually used for accessories like power windows or windshield washers. Never seen the 2 combined on one plug since they both tend to be positive circuits.
If it were orange and black, black with a white stripe, or brown, I'd definitely guess under hood light.
I went through all 67 pages of the 1995 wiring diagrams and found no connector that had orange and yellow to it.
 
1 - 12 of 12 Posts
Top