S-10 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I have an S-10 (01), the daytime running lamps work, but once night comes, the lights dont work, only the brights, I was thinking maybe bulb replacements? Is there any type of sensor that would be involved??If so whats it called and where can I get one. I already checked all fuses in dash and on block, think it could be a relay or something. I really dont want to take it into a shop if I could fix it myself. Lil help please!
 

·
ONLY 95MPH ?!?!?!?!
Joined
·
203 Posts
is the high beam idiot light on? the blue one not green
when you hit the dimmer / turn signal can you hear the relay clicking??
 

·
Registered
Joined
·
5 Posts
jpizzle said:
So I have an S-10 (01), the daytime running lamps work, but once night comes, the lights dont work, only the brights, I was thinking maybe bulb replacements? Is there any type of sensor that would be involved??If so whats it called and where can I get one. I already checked all fuses in dash and on block, think it could be a relay or something. I really dont want to take it into a shop if I could fix it myself. Lil help please!
Any chance you also have a Passlock/Security Light problem that is common to these models. I have that now, and after a dealer supposedly repaired two of my security wires, my lights now go completely out on a whim while I'm driving on windy, dark roads in the rain!

Mike
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Alright so when I took it to autozone they told me the autolight sensor was receiving a high output? I replaced the sensor and still nothing should I try to replace the both bulbs? Its hard to try and fix them cause the stupid lights wont work until it turns dark. . . .its jacked up!Im about ready to take it to the dealer but dont want to be charged for minor issued?
 

·
forum idiot
Joined
·
49,646 Posts
jpizzle said:
Alright so when I took it to autozone they told me the autolight sensor was receiving a high output? I replaced the sensor and still nothing should I try to replace the both bulbs? Its hard to try and fix them cause the stupid lights wont work until it turns dark. . . .its jacked up!Im about ready to take it to the dealer but dont want to be charged for minor issued?
you dont need to wait till its dark out...pull it into a garage...or put something over the sensor in the passenger grill


Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
 

·
Reaching Nulowz
Joined
·
813 Posts
Anyone figure this one out? i have the exact same problem right now. just happened tonight on my way home.
 

·
Reaching Nulowz
Joined
·
813 Posts
yeah, i figured it out finally, somewhere between my fuse box(underhood) and my driverside headlight a wire is grounding out and blowing my headlamp ground relay. i replaced it twice and it fixed the problem both times for a short period.
 

·
Registered
Joined
·
3 Posts
Sorry about reviving this old thread, but I have the same problem with my 1999. Sometimes at night, only my parking lights will come on, and I have to use the high beams (which blind a lot of people). Where exactly could I find this wire that is grounding out?

Thanks a lot guys!
 
1 - 11 of 11 Posts
Top