S-10 Forum banner

1 - 7 of 7 Posts

·
wanna race?
Joined
·
32 Posts
Discussion Starter #1
I just bought an electric fan for my 2001 blazer (with the 4.3) and I went to install it the other day... Things never go as they are planned however. I have all the wires run already and the only thing i need to do to complete the install is get the fan clutch off. Anybody know any secrets that I dont? Turning the bolt connecting the fan clutch one way does nothing but spin all the accesories and truning it the other way spins the pulley without moving the belt.:confused: I've tried holding the accesories, but can't. Clockwise or counter? Thanks for any help (and yes, i am new to working on engines myself)
 

·
Banned
Joined
·
500 Posts
I used a strap to hold the pulley and a cresent wrench to break to nut lose, it's not reverse thread if you are faceing it, so turn the strap wrench to the right and the wrench to the left it works better with 2 peps.
 

·
Kramerica Industries
Joined
·
342 Posts
There is some special tool you can rent at autozone to make it easier, I think
 

·
QuickerPICKerUPer
Joined
·
302 Posts
There is a special set of tools you can use but if you dont have one, use a large set of regular vicegrips, and hold 2 of the 4 pulley bolts with a screwdriver. Place the vicegrips on the clutch nut and basicly pry it loose. kind of hard to say in words, hope this helps
 

·
Trance is what I breathe
Joined
·
926 Posts
I have taken my fan off... I just took off the 5 (I think) bolts that bolt on the fan to the water pump... Try leaving the belt on if spins on you
 

·
My-chilled, MACH boost
Joined
·
694 Posts
I use a big cresent or channel locks. Put it on there apply some pressure while hitting the end of the tool with a hammer to break it loose. Easier with the wrench, but I've used locks too.
 
1 - 7 of 7 Posts
Top