S-10 Forum banner

1 - 9 of 9 Posts

·
Headknocker
Joined
·
1,822 Posts
Discussion Starter #1
Alright guys, I read all of the threads, I stated I was going to do this mod and damn it i'm going to do it. I am however having problems with my harness it's a TorqFlo 733653 and it did not come with directions. Can I use this harness with a camaro e fan to work on my s10? I'll enclose a pic and when i do can somebody please tell me where the hell everything hooks up? Thanks in advance!

 

·
Headknocker
Joined
·
1,822 Posts
Discussion Starter #3
ahh i was following your thread!! you used 733652 right?
 

·
Registered
Joined
·
2,775 Posts
ahh i was following your thread!! you used 733652 right?
I dont know what the part number i used is anymore i tried like 4 damn harnesses before i got one to be reliable. get the adjustable one that is black, has a tiny phillips screw for adjustment. You will need something to put it in to keep it from getting wet. I used a radioshack project box. I need to post some pics of my final install. Its pretty much complete. I have just been really busy man.
 

·
Headknocker
Joined
·
1,822 Posts
Discussion Starter #5
Not a problem, you went to autozone to get the harness though right?
 

·
Registered
Joined
·
2,775 Posts
Not a problem, you went to autozone to get the harness though right?
Yeah i did. Ill take a couple pics of my setup when i get home today. I might actually have some time off this weekend to relax. Its been like 6 weeks since i have had a weekend with nothing to do.
 

·
Headknocker
Joined
·
1,822 Posts
Discussion Starter #9
looks good vincentroia and thanks xtreme
 
1 - 9 of 9 Posts
Top