S-10 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Alrighty, reading the instructions on installing these gauges to my 94 S-10, say to start the truck up and mark the location of the needles, now, heres where im confused, do i need to leave the truck running while i take it apart to put the new gauges on, or shut it off and back on, or what. Sorry guys, just dont want to screw up.
 

·
drag~N~spark
Joined
·
9,530 Posts
i would start the truck them let it warm up, then mark them where they are at, then shut off the truck, then do what u got to do.

BTW its not a dumb question, you didnt know. its good you asked~
 

·
Registered
Joined
·
1,832 Posts
I have a 94 too, and I have been looking for them, but how much were they, and from where? I found them one place for $80, and another for $90, but wanted to know if you found them any cheaper. Also if you mark where they are when it is on, don't they drop back down to the bottom when they are off, or at least the voltage one does. I am confused with that too. Or are you supposed to mark where it was, take it apart, put it together, then start it and let it warm up and stick the needles back on at the very end???

DogP
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Got them on, alright. Looks totally awesome. Dogp, i got these as a Christmas present, my fiance wont tell me how much she paid for them, but i do know they came from NOPI. I started the truck up, waited awhile, saw where the needles where pointing, marked them, then shut the truck off. They do go back to 0, the oil pressure and voltage as well as temp. Put all my crap back together, started it up, and put the needles back in their location, when i turned it off, they went to zero, and read correctly (i hope) when i started it again. I was amazed at how easy it really was. Thanks again to ZQ8 and dropindaS-mini, and hope this helps ya out DogP Also insatlled my billet window cranks, sweet. Santa was nice to me.
 

·
Registered
Joined
·
18 Posts
I have a 94 4.3L and I've been searching around for indiglo gauges for my truck but I haven't found any. All the pictures I've seen on the gauges have the speedometer reading up to 100MPH but my truck only reads up to 85MPH. Are the pictures I'm seeing just sample pictures? Do the actual gauges read up to 85MPH? Or do the indiglo gauges that read up to 100 also work for trucks reading up to only 85MPH?
 

·
www.AcrophobiA.net
Joined
·
1,325 Posts
have you checked ebay for the indiglo guages...........they have really good prices on them
 

·
want my #... 911 beotch!!
Joined
·
2,186 Posts
Fuel7384 said:
I have a 94 4.3L and I've been searching around for indiglo gauges for my truck but I haven't found any. All the pictures I've seen on the gauges have the speedometer reading up to 100MPH but my truck only reads up to 85MPH. Are the pictures I'm seeing just sample pictures? Do the actual gauges read up to 85MPH? Or do the indiglo gauges that read up to 100 also work for trucks reading up to only 85MPH?
it is prolly a sample pic you saw. i would call and ask and make sure to tell them the year and the sytle of gauges (i.e. tach/no tach, max mph) and see what they have to offer:thumbup:
 

·
www.AcrophobiA.net
Joined
·
1,325 Posts
it is prolly a sample pic you saw. i would call and ask and make sure to tell them the year and the sytle of gauges (i.e. tach/no tach, max mph) and see what they have to offer
great idea :thumbup:
 
1 - 8 of 8 Posts
Top