S-10 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
i have a problem with my s10 96 the abs light is always on and i dont know whats the problem anyone knows how can i fix it or how can i turn the abs light off
 

·
Registered
Joined
·
71 Posts
check the fuse under hood, someone could have unplugged it. or your abs sensor went bad, that is behind the tire. my truck was acting like i didn't have brakes cause the sensor went bad, so i just pulled the fuse and now the light is on all the time until i fix the sensors.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
check the fuse under hood, someone could have unplugged it. or your abs sensor went bad, that is behind the tire. my truck was acting like i didn't have brakes cause the sensor went bad, so i just pulled the fuse and now the light is on all the time until i fix the sensors.
do you know where exactly is the fuse? im going to check that cause i havo to take the emission test and they dont want any light on on the dashboard
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
check the fuse under hood, someone could have unplugged it. or your abs sensor went bad, that is behind the tire. my truck was acting like i didn't have brakes cause the sensor went bad, so i just pulled the fuse and now the light is on all the time until i fix the sensors.
I alredy find the fuse box but whats the fuse for the abs I just found the one for the brakes

where is the sensor for the abs??
 
1 - 7 of 7 Posts
Top