S-10 Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 · (Edited)
Dear s10 forum, Im looking for some possible solutions to my problems, I have a '92 s10 which is the 2.5l 4cyl RWD ext. cab, I have 215k miles on it and I did something stupid... So my A/C+Heater system worked perfectly fine until I was trying to do a deep interior detailing. For some reason I thought it would be a good idea to take off the little temp control/ air flow direction control panel on the right side of my steering wheel off to clean. once I saw it was connected to physical cables and little vacuum lines I pulled off the vacuum lines(regretfully) I looked at them for a minute bc I like to try to figure out how parts of my vehicle work, and then I re-atteched them and continued cleaning. then later when I finally started my truck again, I found that I had no directional air control. The temperature could be changed perfectly, and the fan speed also worked , but if I slid the control to switch between defroster/VENT/ etc. nothing would happen. Now I doubt something is actually faulty because it worked perfectly fine before...right? and I made sure the hoses were on the correct way. The only thing I could possibly think of is that I changed what setting the switch was on when it was disconnected, so when I turned it back on, it tried changing it when it when the vented were already there, so it got stuck?? that's a weak theory but idk what else could have happened. anybody have some ideas of solutions I could try? Thanks.
 
1 - 1 of 1 Posts
Top