S-10 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
563 Posts
Discussion Starter #1
I just got a new truck, its a 4.3L "high out-put" vortec, with the zq8 suspension and reg cab. I`ve got a problem, i guess its a problem, but when I quick shift from 1st to second i spin my tires for about 2 seconds, and about half that into 3rd. Is that bad? Is it slowing me down? I shift pretty damn fast, am i going to fast? I`ve got 245/50 ZR good year eagle f1 steel tires. They`ve got about 10,000 miles left on them and about ready for a rotate. :monkeypee
 

·
Registered Loser
Joined
·
1,353 Posts
Hah, is that bad? Not really...its actually a good show off peice if you can. It's just bad for traction. Are you sure your treads are Eagle F1's? And not like, Eagle F1 GSC's err somthin? F1's hook pretty damn good, and a 245 shouldnt spin that much with this little motor. Late!

SKeTchy
 

·
Registered
Joined
·
278 Posts
its cuz your clutch is new if not its cuz you rev it up between gears. when mine was new i could peel out in 4th.
 

·
Kramerica Industries
Joined
·
342 Posts
Rev the engine less between shifts, should solve your 'problem'.

The fact it's a P/U and not a blazer makes it have more of a tendency to burn because there's not much weight on the rear tires.
 

·
Registered
Joined
·
563 Posts
Discussion Starter #7
they are the eagle F1 steel tires not the GCS or w/e, i dont really rev between shifts. maybe my tires are just getting old. thanks for the replys
 

·
Registered
Joined
·
563 Posts
Discussion Starter #8
its not a new clutch, my truck is a 96..
 
1 - 8 of 8 Posts
Top