S-10 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I'd like to put wider tires on the rear w/ old school cragers all around. Intending to redo the interior as well. My dad owned the truck originally. He gave it to me a few years back. I am trying to keep it as a truck to pass down to my son once I finish updating.
 

·
Lifelong S-10 Owner
Joined
·
478 Posts
15x8 cragars on the rear with 255/60R15 tires would stuff the rear fenderwells nicely. You could go with a 15x7 on front with a 215/70R15 tire to keep the ABS happy.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
15x8 cragars on the rear with 255/60R15 tires would stuff the rear fenderwells nicely. You could go with a 15x7 on front with a 215/70R15 tire to keep the ABS happy.
I ended up going with the setup in the post you replied to of mine under a different topic. 15x8 and 15x10. Hopefully it works out for the look I would like to see!.
Thank you so much for your help !!!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
What offsets are you using?
Hi, no offset. However one issue it has which it had before the new wheels. The truck is shaking. You know how your voice sounds when as a kid you talked into a fan? Lol that's the amount of shaking the truck is doing. I'm trying to figure out where to post the issue for feedback from anyone because we have checked motor mounts. Shocks. Leaf springs, etc, etc and are stymied as to what is causing this.
 

·
B4U Task Force Admin
Joined
·
24,246 Posts
Did you get the wheels balanced? What about suspension pieces? What's been replaced or checked? Bent axle?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
Yes
Did you get the wheels balanced? What about suspension pieces? What's been replaced or checked? Bent axle?
[/QUOTE
Yes, balanced. I will ask on suspension. Nothing wrong with axles. The vibration for lack of better description happens around 55-60mph.
 

·
Old Fart
Joined
·
3,710 Posts
Did you check the driveshaft? It could be u joint or carrier bearing. If this started when you mounted the new wheels and tires I would recheck everything including balance and wheel fit. Also from the picture I would say those wheels have some off set.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
Will
Did you check the driveshaft? It could be u joint or carrier bearing. If this started when you mounted the new wheels and tires I would recheck everything including balance and wheel fit.
Will add that to the list. It was doing this before the wheels. Thank you both!
 
1 - 15 of 15 Posts
Top