S-10 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Im looking for a first gen keyless entry module, it would be from a 91-94 Bravada, or 91-94 Blazers, and 92-93 Typhoons
 

·
Been there Done it
Joined
·
7,548 Posts
Are you looking for the actual module attached to the wiring harness of the Bravada or the FOB? I'm sure you'll find the FOB on eBay. The module is likely a junkyard only part since your SUV is 26 years old.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Up date got one of ebay still don't work.When I ground out terminals to program remote nothing happens.
 

·
Been there Done it
Joined
·
7,548 Posts
Did the harness under the console for it already exist? Have you check the connector with a Volt/ohm meter to be sure all the wires are connected? Did the module look pristine or any rust on it?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
The harness is there and module looks good got to check the wires with a volt meter. Found the wiring for the module and wiring looks like there are 2 orange power wires will have to check for power.
 

·
Been there Done it
Joined
·
7,548 Posts
Do the electric door locks in the doors work?
You appear to have the factory service manual. Isn't there a diagnostic step by step on the following page? It's in section 8 somewhere. If you follow it step by step it will also verify that the "new" module is working or not.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
All door locks work,I have the book . Step 5 asks you if you have power to term A i do i dont under stand what they want. Just got to get out and check the wiring more .I dont have the truck every day so i will let you know. Thanks for your help
337100
 

·
Been there Done it
Joined
·
7,548 Posts
Only 5 steps. Wow. They can run into 2 or 3 pages for some things. What it's saying is if you have power to the module and it's not working, then the module is bad. I think it's an error in the book. Yes and No are reversed. If you don't have voltage fix the wire. If you do have voltage replace the module. Assuming you did all the other tests.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
Yes there is voltage there.But I am confused about other steps to.For now I am done with working on it the weather is cold out will keep you posted Thanks
 
1 - 14 of 14 Posts
Top