What all do I need to do in HPtuners for the engine to start? - S-10 Forum
 
LinkBack Thread Tools
post #1 of 3 Old 04-23-2019, 10:55 PM Thread Starter
▂ ▃ ▅ ▆ █ ▆ ▅ ▃ ▂
 
ZQ8 Blazer's Avatar
 
Join Date: Jul 2004
Location: Western, Ky
Age: 36
Posts: 34,597

User is: ZQ8 Blazer is offline
What all do I need to do in HPtuners for the engine to start?

Obviously I need to turn off VAT’s, but what else do I need to change in HPTuners to get it to run properly and not show any false DTC’s? What does everyone set their e-fans to come on/off at?

ZQ8 Blazer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-24-2019, 03:13 PM
LS3 Cruisin'
 
98Sonosls's Avatar
 
Join Date: Dec 2012
Location: GTA, Ontario, Canada
Age: 32
Posts: 1,586

User is: 98Sonosls is offline
Re: What all do I need to do in HPtuners for the engine to start?

Low, ~202F, high ~218 IIRC. Most of the year here it finds equilibrium around 208-209 on its own so my hi's don't usually come on unless I am sitting in traffic on a hot day.

The temp you want to run at depends partly on your cam, fuel, and timing. Your tune should be calibrated for the temp you intend to run at.

There's ton's of debate about temps though, some guys run in the 220's all the time, others stay under 200... LS are known to like it on the warmer side compared to SBC.

As for DTC's, disable and set to not report, whatever you didn't do? IE EVAP, EGR, o2's namely. But there's other odd things in there related more to the LS's found in Caddy's, such as oil level sensors, which you'll want to have off since you probably don't have an oil level sensor. Just go through the list and turn off what you don't want.
98Sonosls is offline  
post #3 of 3 Old 04-24-2019, 11:38 PM
Registered User
 
oldeerslayer's Avatar
 
Join Date: Jan 2015
Location: SW Wisconsin
Posts: 5,422

User is: oldeerslayer is offline
Re: What all do I need to do in HPtuners for the engine to start?

Just the post cat O2, you'll want the others to continue operating.
oldeerslayer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please! 2000 S-10 2.2L, will not start when cold. sertek54 2.2L - 2nd gen 4-banging 3 02-08-2019 10:10 PM
Engine stutters at high RPM doesn't want to start on first crank sometimes TranceAmerica 2.2L - 2nd gen 4-banging 7 05-28-2018 01:20 AM
Engine Swap ready to start need help Kopboy55 262ci Forum (4.3) 1 05-25-2018 12:49 AM
Engine won’t start NateChevy Electrical / Lighting 3 04-21-2018 09:28 PM
93 S10 Blazer engine won't start. Jason1704 262ci Forum (4.3) 2 05-02-2016 08:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome