Where does this vacumn line go? - S-10 Forum
 
LinkBack Thread Tools
post #1 of 2 Old 06-22-2015, 01:47 PM Thread Starter
Registered User
 
lowmileage's Avatar
 
Join Date: Sep 2003
Location: NY
Posts: 256

User is: lowmileage is offline
Where does this vacumn line go?

In the process of replacing old vacumn hoses, I find this unconnected and cannot see a 0lug in for it. Can someone please identify where it should be plugged in? Thanks



1985 S-10 2.8ltr. Radio delete, 2WD positraction, gauges, halogen lights and off-road tire option (standard tread front, off-terrain tire rear - now running 4 Winterforce tires). Delco gas shocks. Dad was original owner. 95K miles now. Single stage urethene repaint was the summer of 2011 project (now faded, don't buy Eastwood's paint).
lowmileage is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-22-2015, 02:26 PM Thread Starter
Registered User
 
lowmileage's Avatar
 
Join Date: Sep 2003
Location: NY
Posts: 256

User is: lowmileage is offline
Re: Where does this vacumn line go?

Got it. Found it when I changed the coil wire.

1985 S-10 2.8ltr. Radio delete, 2WD positraction, gauges, halogen lights and off-road tire option (standard tread front, off-terrain tire rear - now running 4 Winterforce tires). Delco gas shocks. Dad was original owner. 95K miles now. Single stage urethene repaint was the summer of 2011 project (now faded, don't buy Eastwood's paint).
lowmileage is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome