Starter issue - S-10 Forum
 
LinkBack Thread Tools
post #1 of 4 Old 09-05-2015, 11:21 PM Thread Starter
Registered User
 
etaomicron's Avatar
 
Join Date: Sep 2012
Age: 25
Posts: 175

User is: etaomicron is offline
Starter issue

Alright I've been having an intermittent problem. My truck won't crank I give it a while and it cranks. Well now it won't. Batts good everything has ground and when I jump the starter terminals I get nothing but sparks, no clicks it doesn't even try to start. This starter is a year old. I even jumped straight to the starter strip on the bottom bolt of the starter, nothing.


Sent from AutoGuide.com Free App

etaomicron is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-06-2015, 08:57 AM Thread Starter
Registered User
 
etaomicron's Avatar
 
Join Date: Sep 2012
Age: 25
Posts: 175

User is: etaomicron is offline
Starter issue

Well I got it to crank this morning, with both bypassing the starter and using the key. I jumped the battery off to do it. What's weird is last night I had had it hooked up to another truck for 30 minutes and it made no difference. It would move real slow and click once or twice and not work anymore.

Could it be the starter binding?
I do currently have 20w50 in it but I haven't had any problems and I even turned the crank to make sure it wasn't seized
The battery is a 1100 ca interstate battery roughly a year old
And the alternator was just rebuild in april
Sent from AutoGuide.com Free App
etaomicron is offline  
post #3 of 4 Old 09-06-2015, 04:46 PM Thread Starter
Registered User
 
etaomicron's Avatar
 
Join Date: Sep 2012
Age: 25
Posts: 175

User is: etaomicron is offline
Re: Starter issue

So it's still not cranking. Another thing is I when I touched the solenoid casing, it's really hot. The starter is find it's just the solenoid. But until it wants to crank so I can get it back to my house I can't do anything. And corrosion has almost eat one side of my pos battery connector


Sent from AutoGuide.com Free App
etaomicron is offline  
 
post #4 of 4 Old 09-08-2015, 09:35 AM Thread Starter
Registered User
 
etaomicron's Avatar
 
Join Date: Sep 2012
Age: 25
Posts: 175

User is: etaomicron is offline
Re: Starter issue

Well imma see if I can bench test the starter today. Battery is good. I don't know if it's because I bought a reman one but next time I'll buy new


Sent from AutoGuide.com Free App
etaomicron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome