Code 42 - S-10 Forum
 
LinkBack Thread Tools
post #1 of 2 Old 09-04-2015, 10:08 AM Thread Starter
Registered Users
 
Join Date: Sep 2015
Age: 37
Posts: 8

User is: 92dime2.8 is offline
Code 42

So I have a 92 2.8 s10 and it's been missing fire. I unplugged the tan wire under the dash and timed it to 10 degrees with a timing light but it's still missing and it backfires during deceleration if I don't push in the clutch. I did the jump wire scan and it's showing code 13, code 34, and code 42. I'm assuming code 42(est) is the problem but could the map sensor (code34) of the o2 sensor (code13) cause the est to malfunction? Is there anything I should do before replacing parts? I recently changed plugs,wires,and the rotor... could the distributor cap cause this problem?

92dime2.8 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-05-2015, 09:26 AM
Registered User
 
etaomicron's Avatar
 
Join Date: Sep 2012
Age: 25
Posts: 175

User is: etaomicron is offline
Re: Code 42

The o2 is probably being tripped by the effects of the other 2 codes. Do a quick google search and there's a good wed site on troubleshooting and testing the map sensor, I don't know about the est though


Sent from AutoGuide.com Free App
etaomicron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome