Voltmeter/Gas Gauge Moves When Blinker Is On - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

Voltmeter/Gas Gauge Moves When Blinker Is On

Go Back   S-10 Forum > General Tech > Electrical / Lighting
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 01-10-2009, 10:38 PM   #1
Registered User
 
NTL1991's Avatar
 
Join Date: Sep 2007
Posts: 208
Location: Rhode Island
User is: OffLine
Voltmeter/Gas Gauge Moves When Blinker Is On

I've only noticed this recently. The previous owner claims that the alternator is new and, in fact, it does look brand new.

The problem is that when I'm idling at a light or parked, my heater will bog down a bit (you can hear the blower motor slow down) and the voltmeter and gas gauge will go down and up, respectively. If I'm stopped at a light with the blower on high, my volts will be at about 9. As soon as I tap on the gas even a slight bit, it raises to near perfect voltage, my headlights get a bit brighter and the blower runs to full speed.

Could this be the regulator? If so, isn't it in the alternator which is new? Also, why will my gas gauge go up (past full if actually full) when the voltage drops? It doesn't move at all like some Blazers I've driven (you take a corner or hit the gas and the gauge moves around)

Nick
Old 01-11-2009, 12:01 AM   #2
My mirror hates my sub
 
Speedy2222's Avatar
 
Age: 25
Join Date: Aug 2005
Posts: 9,447
Location: Noblesville,in
User is: OffLine
Re: Voltmeter/Gas Gauge Moves When Blinker Is On

could be the battery
Old 01-11-2009, 02:21 PM   #3
Registered User
 
NTL1991's Avatar
 
Join Date: Sep 2007
Posts: 208
Location: Rhode Island
User is: OffLine
Re: Voltmeter/Gas Gauge Moves When Blinker Is On

I have a brand new battery I could swap in and test it out with...

Is that the most likely cause?
Old 01-11-2009, 07:12 PM   #4
My mirror hates my sub
 
Speedy2222's Avatar
 
Age: 25
Join Date: Aug 2005
Posts: 9,447
Location: Noblesville,in
User is: OffLine
Re: Voltmeter/Gas Gauge Moves When Blinker Is On

no idea, i know when i had my system the crappy interestate battery i had in there i would have a problem with low voltage( not that bad) at idle... now with my optima ylelow top i dont even get the slightest hint of it..
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:13 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.