Voltmeter/Gas Gauge Moves When Blinker Is On - S-10 Forum
 
LinkBack Thread Tools
post #1 of 4 Old 01-10-2009, 10:38 PM Thread Starter
Registered User
 
NTL1991's Avatar
 
Join Date: Sep 2007
Location: Rhode Island
Posts: 208

User is: NTL1991 is offline
Voltmeter/Gas Gauge Moves When Blinker Is On

I've only noticed this recently. The previous owner claims that the alternator is new and, in fact, it does look brand new.

The problem is that when I'm idling at a light or parked, my heater will bog down a bit (you can hear the blower motor slow down) and the voltmeter and gas gauge will go down and up, respectively. If I'm stopped at a light with the blower on high, my volts will be at about 9. As soon as I tap on the gas even a slight bit, it raises to near perfect voltage, my headlights get a bit brighter and the blower runs to full speed.

Could this be the regulator? If so, isn't it in the alternator which is new? Also, why will my gas gauge go up (past full if actually full) when the voltage drops? It doesn't move at all like some Blazers I've driven (you take a corner or hit the gas and the gauge moves around)

Nick


1997 Oldsmobile Bravada SmarTrac
4.3L V6 W-VIN w/ 145,000. Automatic Transmission.
Factory 3.73 PosiTrac; Z85 Suspension
NTL1991 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-11-2009, 12:01 AM
My mirror hates my sub
 
Speedy2222's Avatar
 
Join Date: Aug 2005
Location: Clermont,IN
Age: 27
Posts: 9,469

User is: Speedy2222 is offline
Send a message via AIM to Speedy2222 Send a message via MSN to Speedy2222 Send a message via Yahoo to Speedy2222
Re: Voltmeter/Gas Gauge Moves When Blinker Is On

could be the battery

-Speedy

97 s10 - Audioque SDC2.5 15 3.5cu 34 hz


Speedy2222 is offline  
post #3 of 4 Old 01-11-2009, 02:21 PM Thread Starter
Registered User
 
NTL1991's Avatar
 
Join Date: Sep 2007
Location: Rhode Island
Posts: 208

User is: NTL1991 is offline
Re: Voltmeter/Gas Gauge Moves When Blinker Is On

I have a brand new battery I could swap in and test it out with...

Is that the most likely cause?

1997 Oldsmobile Bravada SmarTrac
4.3L V6 W-VIN w/ 145,000. Automatic Transmission.
Factory 3.73 PosiTrac; Z85 Suspension
NTL1991 is offline  
post #4 of 4 Old 01-11-2009, 07:12 PM
My mirror hates my sub
 
Speedy2222's Avatar
 
Join Date: Aug 2005
Location: Clermont,IN
Age: 27
Posts: 9,469

User is: Speedy2222 is offline
Send a message via AIM to Speedy2222 Send a message via MSN to Speedy2222 Send a message via Yahoo to Speedy2222
Re: Voltmeter/Gas Gauge Moves When Blinker Is On

no idea, i know when i had my system the crappy interestate battery i had in there i would have a problem with low voltage( not that bad) at idle... now with my optima ylelow top i dont even get the slightest hint of it..

-Speedy

97 s10 - Audioque SDC2.5 15 3.5cu 34 hz


Speedy2222 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome