Shunt fuse? - S-10 Forum
 
LinkBack Thread Tools
post #1 of 1 Old 04-28-2012, 03:04 PM Thread Starter
Registered User
 
cowboy_tx_2002's Avatar
 
Join Date: Feb 2012
Age: 32
Posts: 3

User is: cowboy_tx_2002 is offline
Shunt fuse?

1991 S10 Tahoe, cigarette lighter plug quit working the other day. Went to check the fuse and found out that the previous owner had rewired it. (Ran a new wire with a spade connector and plugged it into the empty slot on the fuse box for power windows.)Now I no longer get power from that location on the fuse box. So I guess the original wire is broke behind the dash since the correct fuse for it is good. My main concern is that when I checked the fuses I noticed that I have two fuses that are labeled Shunt. One has power and the other one does not. Searched and couldn't find any info on it. Much less a replacement. Any help?

cowboy_tx_2002 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome