2002 extreme won't start - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

2002 extreme won't start

Go Back   S-10 Forum > General Tech > Electrical / Lighting
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 03-06-2011, 12:35 PM   #1
Registered User
 
Join Date: Mar 2011
Posts: 6
Location:
User is: OffLine
2002 extreme won't start

Put key in turn to run position only get check engine light, nothing else.
Battery is OK Checked with DMM along w/all Bat connections.
Replaced ignition switch. (wasted money)
Are there any pics avaliable for the relay pack under the vent in the dash on the driver side? Like what is what?
There is clicking coming from it and I moved around the relays, (same for same).
Originally I all dash indicators and when turned to start (all the way clockwise) I only had Check Eng and Bat symbol.
Every thing was fine till now.
That stupid box to the right of go pedal?
Old 03-06-2011, 01:37 PM   #2
Registered User
 
far2grumpy's Avatar
 
Join Date: Sep 2009
Posts: 564
Location: Cedar Rapids, IA
User is: OffLine
Re: 2002 extreme won't start

You have limited lights and no crank. Can you hear fuel pump run for a few seconds when key is turned on?

I've attached a relay placement diagram for body relay box - (above drivers left leg when seated) and for battery hot bus.

You may want to use DMM to check B+ powered fuses ... both tabs - to see if any or blown.

One or more of these fuses power PCM, BCM, IPC, start relay, etc.
Attached Files
File Type: pdf 02 S10 - Body Relay Panel.pdf (8.2 KB, 29 views)
File Type: pdf 02 S10 - B+ Buss.pdf (25.5 KB, 19 views)
Old 03-06-2011, 02:05 PM   #3
Registered User
 
Join Date: Mar 2011
Posts: 6
Location:
User is: OffLine
Re: 2002 extreme won't start

Thanks for the reply:
The fuel pump does run and the pressure is good
Checked every dam fuse socket I could find (both ends) for power
Looks like the block of relays (hidden quite well if I do say)is for the cab stuff but what does RAP and INADV PWR mean?
Old 03-06-2011, 04:50 PM   #4
Registered User
 
far2grumpy's Avatar
 
Join Date: Sep 2009
Posts: 564
Location: Cedar Rapids, IA
User is: OffLine
Re: 2002 extreme won't start

Quote: Originally Posted by Over 55
Thanks for the reply:
The fuel pump does run and the pressure is good
Checked every dam fuse socket I could find (both ends) for power
Looks like the block of relays (hidden quite well if I do say)is for the cab stuff but what does RAP and INADV PWR mean?
RAP relay provides power to radio and power windows for a minute or so when key is turned off ... INADV baffles me ... but could be in service manual - I'll check.

So, when you turn key ON - the dash is dark - except for service engine light, and turning to START don't do anything?

Do you have accessory power - such as radio, HVAC blower, etc with switch to ON?
Old 03-06-2011, 05:20 PM   #5
Registered User
 
far2grumpy's Avatar
 
Join Date: Sep 2009
Posts: 564
Location: Cedar Rapids, IA
User is: OffLine
Re: 2002 extreme won't start

INADV relay shuts off interior lights 20 minutes after key is turned OFF. BCM sends the signal to relay.
Old 03-06-2011, 05:44 PM   #6
Registered User
 
Join Date: Mar 2011
Posts: 6
Location:
User is: OffLine
Re: 2002 extreme won't start

Yes everything else works
Thanks for all the info so far.
I just bought this thing and sold my tahoe, gas thoughts.
Put a few bucks into this thing and now this.
Old 03-07-2011, 09:27 PM   #7
Registered User
 
far2grumpy's Avatar
 
Join Date: Sep 2009
Posts: 564
Location: Cedar Rapids, IA
User is: OffLine
Re: 2002 extreme won't start

Quote: Originally Posted by Over 55
Yes everything else works
Thanks for all the info so far.
I just bought this thing and sold my tahoe, gas thoughts.
Put a few bucks into this thing and now this.
Have you fixed the little guy?

If it were mine I'd try to run down one problem at a time and would probably try to figure out why it won't crank.

There's a typical start circuit in post # 4 of following thread:

http://www.s10forum.com/forum/f62/st...9/#post7355165
Old 03-17-2011, 06:29 AM   #8
Registered User
 
Join Date: Sep 2002
Posts: 724
Location: Johnson City, TN
User is: OffLine
Re: 2002 extreme won't start

Mine does the same thing SOMETIMES. Here is what to try...
Turn your left signal on IF it has that anti-theft thing on it...if not then dont turn your signal on LOL
And then turn your key 1 time so everything comes on but not to the start position. When you turn the key for it to start...do it really quick as fast as you can...does that make any sense?? I have no idea what causes this but if you turn the key really fast to the Start position sometimes 2 or 3 really fast turns of the switch to sometimes 10 tries.
When i turn the key to the first position all of the gauges comes on like they are supposed too and then when i turn the key on for it to start it wont do anything at all. At first i thought it might have been in the anti-theft left turn signal thing but i left it alone and tried just turning the switch to start it really fast...kinda like "Bumping" the switch for it to start and finally it started after 5 or 6 tries.
And another thing if you flip the switch for it to start and it wont do nothing after aboiut a minute of trying just turn the key completely off for 20 or 30 seconds and then start the truck and 90% of the time mine will start...i know all of that sounds crazy but it really works LOL
Hopefully this will help you out.
Old 03-18-2011, 07:00 PM   #9
Registered User
 
Join Date: Mar 2011
Posts: 6
Location:
User is: OffLine
Re: 2002 extreme won't start

This puppy still won't start!!!!!!!!!!!!!!!
started, to move to street, turned off, went to start, DEAD.
Flipped tilt whell up and down, the dam thing started.
Went out, parked, shopped, wont start. Cursed it out, it started.
Stopped at bakery and got some dam good pastries, like I need that, darn thing wouldn't start. Flipped the tilt a few times, started.
Figured it was harness in relation to ing switch.
$109.00 later (new switch harness) sos.
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:42 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.