Rc Thread - Page 17 - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

Rc Thread

Go Back   S-10 Forum > OT Forums > Off-Topic
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 04-13-2014, 04:46 PM   #801
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

I don't have any experience with lipos as I have only used nimh batteries in my rcs so far but I just found this that may be helpful.

http://www.wattflyer.com/forums/showthread.php?t=61957

What I would try first is to give the battery a full charge and check the voltage of the pack with a voltmeter. Supposedly if any of the Lipo cells are below 3 volts the cell is considered bad and the pack can be considered unbalanced.

Sent from AutoGuide.com Free App
Old 04-17-2014, 10:34 AM   #802
Registered User
 
d4n63r's Avatar
 
Age: 33
Join Date: Aug 2013
Posts: 365
Location: Edmonton, AB
User is: OffLine
Re: Rc Thread

Quote: Originally Posted by specter692000
having trouble getting my lipo battery to charge. Hooked up to the charger and it just beeps with an error looked up and it said something about the battery being unbalanced, or something wrong with the charger how can i tell if the batter has become unbalanced?
you ran it too low, or forgot to unplug it when you turned the truck off im guessing. toss the battery and get a new one. Even if you do manage to bring it back to life it'll never be the same. If you want to be sure the charger is okay just plug another lipo into it, one you know is good, if it charges fine, theres your answer.
Old 04-18-2014, 10:07 PM   #803
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

I put my big joe tires on my e revo today. Also changed the spur gear to a 62 tooth.

Anyone else here running an e revo with big joes ? If so what spur are you running ?

I am running the stock 3300 mah nimh batteries. This will be the first time I am trying it with the big joes and the 62 tooth spur. It had a 68 tooth spur (stock) when I got it.

Sent from AutoGuide.com Free App
Old 04-21-2014, 04:59 PM   #804
Registered User
 
d4n63r's Avatar
 
Age: 33
Join Date: Aug 2013
Posts: 365
Location: Edmonton, AB
User is: OffLine
Re: Rc Thread

you need to lipo that thing. the power difference is unreal!
Old 04-21-2014, 10:49 PM   #805
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

It is a brushed e revo. Im thinking of getting lipos sometime. Im liking the approx half hour charge with the charger I have now for the nimh batteries. Not liking the short run time though.

Sent from AutoGuide.com Free App
Old 04-22-2014, 11:46 PM   #806
I Don't Fear DEATH
 
specter692000's Avatar

 
Age: 28
Join Date: Jun 2007
Posts: 17,750
Location: Richmond, IN
User is: OffLine
Re: Rc Thread

Quote: Originally Posted by d4n63r
you ran it too low, or forgot to unplug it when you turned the truck off im guessing. toss the battery and get a new one. Even if you do manage to bring it back to life it'll never be the same. If you want to be sure the charger is okay just plug another lipo into it, one you know is good, if it charges fine, theres your answer.
ok makes sense now cause there when i went to get the truck the battery was plugged up when I thought I unplugged it good thing the battery isn't that expensive
Old 05-19-2014, 05:36 PM   #807
Founding member of DA
 
pack of q tips's Avatar
 
Age: 32
Join Date: Nov 2002
Posts: 5,102
Location: massachusetts
User is: OffLine
Re: Rc Thread

fixed this thing so i could use it again
Old 06-06-2014, 11:35 PM   #808
Founding member of DA
 
pack of q tips's Avatar
 
Age: 32
Join Date: Nov 2002
Posts: 5,102
Location: massachusetts
User is: OffLine
Re: Rc Thread

2 new additions
Old 06-07-2014, 12:56 AM   #809
Registered User
 
plskthompson's Avatar
 
Age: 33
Join Date: Oct 2012
Posts: 1,253
Location: Goodspring, TN
User is: Online
Re: Rc Thread

Found one for sale for someone that's looking. I know the seller and have driven the truck. It's only been run a couple of times.

http://www.ebay.com/itm/251547998541
Old 06-10-2014, 12:52 AM   #810
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

I'd like to get a rock crawler rc. preferably an axial honcho or jeep or a tamiya cc-01 series. I have my E Revo for sale or trade.
Old 06-10-2014, 09:11 PM   #811
Registered User
 
mds47588's Avatar
 
Age: 45
Join Date: Nov 2013
Posts: 201
Location: Picayune
User is: OffLine
Re: Rc Thread

My one car a tame Duratrax Baja Bug, but I've got a fair amount of planes.

Here is a few:

P-38


Cessna 182 (notice the "N" number):


Cessna Corvalis:


Replica of one of my employer's planes, real plane is a 172, but the model is a 182:
Spent ALOT of time to make this.

Flyzone Sensei: Has bomb bay "drop" doors...way kewl to drop things.


Also makes a good platform for video:
https://www.youtube.com/watch?v=GlV9fDVX_mQ
Old 06-10-2014, 11:45 PM   #812
LS3 - T56 coming SOON !
 
S10dude's Avatar

 
Age: 61
Join Date: May 2006
Posts: 49,083
Location: Sacramento,Ca.
User is: OffLine
Re: Rc Thread

sweeeeeeeeeeeeeeeeeeeeeeeeet
Old 06-11-2014, 10:39 PM   #813
Registered User
 
Blazin_Jason's Avatar
 
Age: 31
Join Date: Mar 2007
Posts: 751
Location: BC, Canada
User is: OffLine
Re: Rc Thread

Nice to see some more aircraft. I've got some, but not that nice!
Old 06-20-2014, 12:31 AM   #814
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

Traded my e revo for an hpi savage 4.6 nitro tonight. Came with a lot of parts. Has a rotostart with it, 3 bodies, another set of wheels and tires, 3 speed transmission installed as well as a new rear end and upgraded servos. I dont have any pics of it. Will get some pics and put them here shortly

Sent from AutoGuide.com Free App
Old 06-20-2014, 09:42 PM   #815
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

Here are some pics of my savage 4.6. The raptor body would have to have holes cut in it for the body posts to sit in the right spot. It is a "show" body for now. Haha. The silverado body is most likely what I will use for now. One thing that is kinda puzzling me is the rear end has a different thread on the right than on the left. The prev owner put a different wheel on the right instead of sorting it out. Any ideas ? I have another rear end that came with it. I might see if I can take the hub part off of it and put it on the right side so it is matching thread. Or I might just swap out the rear because the other one is also in good shape.


It has aluminium frame pieces on the sides, 3 speed transmission, upgraded servos newer shocks, the raptor body is near new. I will have to take a look at the parts I have for it to see what else I have and see if there is anything I'd like to put on it that came with it.










Sent from AutoGuide.com Free App
Old 06-21-2014, 02:21 AM   #816
Who ya gonna call?
 
00s104.3's Avatar
 
Join Date: Nov 2005
Posts: 974
Location: Nevada
User is: OffLine
Re: Rc Thread

Some of my aircraft.
Old 06-25-2014, 12:36 AM   #817
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

Hopefully getting the one way bearing for my savage this weekend so I can get it running and take it out and have some fun.

Sent from AutoGuide.com Free App
Old 07-01-2014, 11:22 PM   #818
Registered User
 
95blazerv8's Avatar
 
Age: 32
Join Date: Nov 2010
Posts: 391
Location: Beloit, WI
User is: OffLine
Re: Rc Thread

Ill play. I have a buddy that was really into rc cars, well long story short he got me and my parents into them. He does a lot of custom work on them. I ended up with 2 from him. My mom also has one. My dad has one also.

This is my newest one. I don't know much about it other than it has a 29cc 2 stroke engine. I played with it for the first time today. It made all the neighbors look.



This is my FG jeep. This thing is fast. I think he said it has a 27cc engine. I was told it is capable of doing 50 mph. It is currently getting fixed.


This is my moms. It has a 49cc moped engine on it. Not really fast but you can hook up a wagon and pull yourself around with it.

Last edited by 95blazerv8; 07-01-2014 at 11:27 PM. Reason: Miss type
Old 07-02-2014, 09:47 PM   #819
panther piss
 
T McCool's Avatar
 
Age: 28
Join Date: Nov 2013
Posts: 391
Location: Monroeville, PA
User is: Online
Re: Rc Thread

Few shots of my sc10. I built a track behind my house. Its a good time when my friends bring there trucks over.



Old 07-13-2014, 11:55 AM   #820
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

I have some questions for you nitro rc guys. I just put a new one way bearing in my savage 4.6. Got a new battery for my glow plug ignitor and charged it overnight for at least 12 hours. Battery packs for my rotostart were fully charged.

Took everything outside after I put the bearing in and put the glow plug ignitor on it and tried turning it over with the rotostart after putting my finger on the exhaust to get some compression and turning it over. Havent been able to get it to start. The bearing seems to be working ok and has some resistance to it and it isn't jumping the teeth on the transmission. Am I missing something ? Any suggestions would be appreciated.

I emailed the seller and asked him about it because he said it only needed the one way bearing and it should start right up after putting the ignitor to the glow plug and turning it over a few times. I've watched some YouTube videos about how to start nitro rcs and I took the glow plug out and turned it over to get some gas to burp out of it and I swapped the glow plugs out.

Sent from AutoGuide.com Free App
Old 07-13-2014, 02:49 PM   #821
LS3 - T56 coming SOON !
 
S10dude's Avatar

 
Age: 61
Join Date: May 2006
Posts: 49,083
Location: Sacramento,Ca.
User is: OffLine
Re: Rc Thread

posted answer in DM section
Old 07-14-2014, 10:47 PM   #822
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

Thanks s10dude. I will see if I can burp some fuel out of it and test the glow plug soon and hopefully it will be good to go. Have been waiting to take it out for a rip.

Sent from AutoGuide.com Free App
Old 07-15-2014, 03:16 PM   #823
Registered User
 
Join Date: May 2013
Posts: 46
Location:
User is: OffLine
Re: Rc Thread

I used to have a Stampede xl-5, Rustler vxl, micro desert truck, and a e-revo brushed. Started to get expensive and we were moving to an apartment so I stupidly sold them .
I ran the Rustler vxl on a 3s lipo and I occasionally put the vxl and lipo in in the stampede for shits n giggles because when I drove it, only 2 wheels were on the ground at all times.
Then for the e-revo I had the brushed titan motor and then ran dual vxl's ('borrowed my brothers from his rustler'). I then purchased a MMM and that thing flew. standstill wheelie and a half... Here's a few pictures form what I could salvage.

custom body


plus I had this beauty

Video of the standstill backflip!
- damn... 6 years ago.. haha
video of rustler on 6s... haha
Old 07-23-2014, 11:04 PM   #824
Registered User
 
dt99sls's Avatar

 
Age: 26
Join Date: Apr 2011
Posts: 763
Location: Kensington, Prince Edward Island
User is: OffLine
Re: Rc Thread

Going to see if I can get my savage 4.6 going soon. This is my first nitro rc and im slowly getting more used to it. Glow plug ignitor is charged. Fuel tank is filled. I found recently that it hasn't had a proper flow of fuel. I took the fuel filter out snd cleaned it up. I think it may be air locked. I will try putting some air in the fuel line from the tank to see if it will feed the fuel through so I can get it started.

Sent from AutoGuide.com Free App
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:30 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.