A simple port and polish...what could go wrong? - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

A simple port and polish...what could go wrong?

Go Back   S-10 Forum > OT Forums > Off-Topic
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 01-17-2013, 10:17 AM   #1
Registered User
 
L1BIKR's Avatar
 
Age: 45
Join Date: Jan 2008
Posts: 112
Location:
User is: OffLine
A simple port and polish...what could go wrong?

http://www.audiforums.com/forum/off-...e-wrong-80267/

"Hey guys, I've got a 98 1.8T. I've had a k04 and chip for a while and wanted to get more performance. I was recommended to port and polish the intake and exhaust. We found out they used abrasive material to do it like gritty sand. So I got with my friend that tunes Hondas and we decided to try it ourselves. We got a bag of sandblasting sand and hooked up into the intake and started the car. We had to hold the gas so it would run. He wanted to let the engine suck in the sand through the intake so it would port it out and then push it out the ehxaust so it would port the exhaust manifold.
I was worried that it might cause problems but he figured it'd be OK as long as we didn't make boost and it get sucked in the turbo. After running the car and letting it suck in sand we got about half way through a 25 lb bag. The check engine light was on and the engine was bucking and kicking and sounding really weird. We stopped and hooked the car back up normal and took off the sand supply. We tried to start it again and it was really hard. Once started it couldn't idle and kept making weird noises. We took it out and drove it and it started to make scraping and knocking noises.
Help! Can anyone tell me what to do! My buddy only does Hondas so he doesn't know much about Audis."
Sponsored Links
Advertisement
 
Old 01-17-2013, 10:25 AM   #2
Inferno Fab
 
flnole78's Avatar
 
Age: 36
Join Date: Mar 2004
Posts: 4,430
Location: Tallahassee, Fl
User is: OffLine
Re: A simple port and polish...what could go wrong?

Troll level = high
Old 01-17-2013, 10:39 AM   #3
Computer Geek
 
2dxtreme's Avatar

 
Age: 31
Join Date: Mar 2002
Posts: 6,326
Location: alexander city,al
User is: OffLine
Re: A simple port and polish...what could go wrong?

now the scary part is he is on this forum and owns a s series. someone steal his vehicles please. lol
Old 01-17-2013, 11:05 AM   #4
LOOK AT MY NIPPLES!
 
IhaveNoPantsOn's Avatar
 
Age: 28
Join Date: Apr 2008
Posts: 1,646
Location: MA
User is: OffLine
Re: A simple port and polish...what could go wrong?

What a Motornut!
Old 01-17-2013, 11:10 AM   #5
Square Body Spectacular
 
01BlueZQ8's Avatar
 
Join Date: Oct 2011
Posts: 2,728
Location: SE Indiana
User is: OffLine
Re: Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by 2dxtreme
now the scary part is he is on this forum and owns a s series. someone steal his vehicles please. lol
Uhhh...I don't think so..

Anyways, old ass repost
Old 01-17-2013, 11:56 AM   #6
Gaaoooooo
 
MINTSICK's Avatar
 
Age: 33
Join Date: Oct 2003
Posts: 13,324
Location: West Lafayette, IN
User is: OffLine
Re: A simple port and polish...what could go wrong?

I remember reading that years and years ago, stupid whether it actually happened or not.
Old 01-17-2013, 12:08 PM   #7
Registered User
 
Chiefron's Avatar
 
Join Date: Feb 2011
Posts: 1,629
Location: Folsom,CA
User is: OffLine
Re: A simple port and polish...what could go wrong?

Old 01-17-2013, 02:27 PM   #8
whore turned lurker
 
dimerunner88's Avatar
 
Age: 28
Join Date: Jan 2007
Posts: 20,922
Location: Clay City,IN
User is: OffLine
Re: A simple port and polish...what could go wrong?

Welcome to the internet
Old 01-17-2013, 02:33 PM   #9
ELTC
 
Gimp's Avatar
 
Age: 30
Join Date: May 2008
Posts: 8,385
Location: CT
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by IhaveNoPantsOn
What a Motornut!
someone needs to Wiki this official
Old 01-17-2013, 04:21 PM   #10
9" racing glass pack
 
MotorNut123's Avatar
 
Age: 22
Join Date: Jul 2012
Posts: 1,477
Location: In a cave
User is: OffLine
Re: A simple port and polish...what could go wrong?

What a Gimpwithnopantson!
Old 01-17-2013, 04:41 PM   #11
Maybe later.
 
tytotheler92's Avatar

 
Age: 22
Join Date: Aug 2011
Posts: 6,988
Location: Northeast Ohio
User is: Online
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MotorNut123
What a Gimpwithnopantson!
That was terrible and you should feel bad.
Old 01-17-2013, 05:40 PM   #12
Registered User
 
31794ty's Avatar
 
Age: 20
Join Date: Jan 2011
Posts: 700
Location:
User is: OffLine
Re: A simple port and polish...what could go wrong?

He forgot to add the nos
Old 01-17-2013, 05:41 PM   #13
Extended cab or no cab.
 
cpolaris502's Avatar
 
Age: 25
Join Date: Jul 2005
Posts: 19,688
Location: Minnesota
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by L1BIKR
http://www.audiforums.com/forum/off-...e-wrong-80267/

"Hey guys, I've got a 98 1.8T. I've had a k04 and chip for a while and wanted to get more performance. I was recommended to port and polish the intake and exhaust. We found out they used abrasive material to do it like gritty sand. So I got with my friend that tunes Hondas and we decided to try it ourselves. We got a bag of sandblasting sand and hooked up into the intake and started the car. We had to hold the gas so it would run. He wanted to let the engine suck in the sand through the intake so it would port it out and then push it out the ehxaust so it would port the exhaust manifold.
I was worried that it might cause problems but he figured it'd be OK as long as we didn't make boost and it get sucked in the turbo. After running the car and letting it suck in sand we got about half way through a 25 lb bag. The check engine light was on and the engine was bucking and kicking and sounding really weird. We stopped and hooked the car back up normal and took off the sand supply. We tried to start it again and it was really hard. Once started it couldn't idle and kept making weird noises. We took it out and drove it and it started to make scraping and knocking noises.
Help! Can anyone tell me what to do! My buddy only does Hondas so he doesn't know much about Audis."
I remember laughing about this years ago, might have been from a different forum too.
This sentence doesn't even make sense. Your turbo doesn't only supply air when it's making boost, lol. All of the air to the engine goes through the turbo no matter what.
Old 01-17-2013, 05:41 PM   #14
Trust Me
 
The Griff's Avatar
 
Join Date: May 2006
Posts: 24,506
Location: Zegema Beach
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MotorNut123
What a Gimpwithnopantson!
Are you allowed into public without supervision?
Old 01-17-2013, 07:29 PM   #15
<ST> Petition
 
Lowobsessions's Avatar
 
Age: 29
Join Date: Dec 2007
Posts: 2,469
Location: Up in ya moms
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by The Griff
Are you allowed into public without supervision?

Made me chuckle lol
Old 01-17-2013, 07:31 PM   #16
9" racing glass pack
 
MotorNut123's Avatar
 
Age: 22
Join Date: Jul 2012
Posts: 1,477
Location: In a cave
User is: OffLine
Re: A simple port and polish...what could go wrong?

Hey, you guys say that stuff. Looks stupid don't it? yup.
Old 01-17-2013, 08:23 PM   #17
Registered User
 
Acexofxspade's Avatar
 
Join Date: Jun 2008
Posts: 63
Location: Québec
User is: OffLine
Re: A simple port and polish...what could go wrong?

http://www.gixxer.com/forums/showthread.php?t=226570



probably both just trolls.
Old 01-18-2013, 09:24 AM   #18
Registered User
 
L1BIKR's Avatar
 
Age: 45
Join Date: Jan 2008
Posts: 112
Location:
User is: OffLine
Re: A simple port and polish...what could go wrong?

Sorry! I was just sharing something I saw somewhere else and thought was kinda funny.It would not surprise me if somebody was actually stupid enough to do something like that.
Old 01-18-2013, 10:00 AM   #19
Yes, they're all mine
 
pwtr02ss's Avatar
 
Age: 27
Join Date: Nov 2002
Posts: 2,830
Location: Tennessee
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MotorNut123
Hey, you guys say that stuff. Looks stupid don't it? yup.
yourahomo
Old 01-18-2013, 10:19 AM   #20
Trust Me
 
The Griff's Avatar
 
Join Date: May 2006
Posts: 24,506
Location: Zegema Beach
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MotorNut123
Hey, you guys say that stuff. Looks stupid don't it? yup.
No, when someone posts something moronic, stupid, idiotic, or that just flat out doesn't make sense, they say "Don't be such a Motornut".

Because you're the epitome of all that is stupid.
Old 01-18-2013, 02:52 PM   #21
9" strait pipes...
 
hi_im_sean's Avatar
 
Age: 28
Join Date: Jun 2011
Posts: 2,644
Location: your mom's house
User is: OffLine
Re: A simple port and polish...what could go wrong?

i think it needs to be wikied and urban dictionaryed.
Old 01-18-2013, 06:04 PM   #22
Gaaoooooo
 
MINTSICK's Avatar
 
Age: 33
Join Date: Oct 2003
Posts: 13,324
Location: West Lafayette, IN
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MotorNut123
Hey, you guys say that stuff. Looks stupid don't it? yup.
Did you eat a lot of paint chips when you were a kid?
Old 01-18-2013, 06:18 PM   #23
Registered User
 
RNGRDVE's Avatar
 
Age: 37
Join Date: Mar 2009
Posts: 535
Location: Cincinnati
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MINTSICK
Did you eat a lot of paint chips when you were a kid?
He still is a stupid little kid.
Old 01-18-2013, 06:29 PM   #24
ELTC
 
Gimp's Avatar
 
Age: 30
Join Date: May 2008
Posts: 8,385
Location: CT
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by MotorNut123
What a Gimpwithnopantson!
this shit makes no fukcing sense at all bro. no wonder you get flamed in every thread you enter. i actually felt bad for you at first but you really are one dumb ass fukcing kid

Quote: Originally Posted by MotorNut123
Hey, you guys say that stuff. Looks stupid don't it? yup.
no one here even comes close to saying the shit you say. Cuz none of us suffer from downs
Old 01-18-2013, 07:26 PM   #25
No longer a pizza tech.
 
90blueS10's Avatar
 
Age: 22
Join Date: Sep 2007
Posts: 12,167
Location: Topeka
User is: OffLine
Re: A simple port and polish...what could go wrong?

Damn.
Old 01-18-2013, 07:47 PM   #26
9" strait pipes...
 
hi_im_sean's Avatar
 
Age: 28
Join Date: Jun 2011
Posts: 2,644
Location: your mom's house
User is: OffLine
Re: A simple port and polish...what could go wrong?

deserved.
Old 01-19-2013, 07:36 AM   #27
Registered User
 
RNGRDVE's Avatar
 
Age: 37
Join Date: Mar 2009
Posts: 535
Location: Cincinnati
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by Gimp
no one here even comes close to saying the shit you say. Cuz none of us suffer from downs
If he's late for class is it rude to tell him he's Tardy?
Old 01-19-2013, 08:43 AM   #28
9" strait pipes...
 
hi_im_sean's Avatar
 
Age: 28
Join Date: Jun 2011
Posts: 2,644
Location: your mom's house
User is: OffLine
Re: A simple port and polish...what could go wrong?

lol
Old 01-19-2013, 12:32 PM   #29
BTE
Registered User
 
BTE's Avatar
 
Age: 30
Join Date: Jul 2007
Posts: 1,782
Location: Anderson, SC
User is: OffLine
Re: A simple port and polish...what could go wrong?

Damnit, I was hoping there was a video to accompany the story.
Old 01-20-2013, 12:43 PM   #30
ELTC
 
Gimp's Avatar
 
Age: 30
Join Date: May 2008
Posts: 8,385
Location: CT
User is: OffLine
Re: A simple port and polish...what could go wrong?

Quote: Originally Posted by tytotheler92
That was terrible and you should feel bad.
I saw nothing terrible about it. All i saw was an idiot trying his hardest to copy things done here on the forum and fail miserably as usual.

Quote: Originally Posted by RNGRDVE
If he's late for class is it rude to tell him he's Tardy?
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.