Front hubs stay locked in please help!! - S-10 Forum
 
LinkBack Thread Tools
post #1 of 5 Old 03-07-2010, 11:03 AM Thread Starter
Registered User
 
Join Date: Mar 2010
Posts: 4

User is: s102010man is offline
Front hubs stay locked in please help!!

I have a 98 s10 3 switch 4wd it locks in and runs fine but when i put it 2wd the transfer case disengages but recently the front hubs stay locked. When you jack up the front end and you turn either tire the drive shaft going to transfer case spins. to my knowledge its not suppose to do that. Someone told me about the acuator valve can i try to unplug the vacuum line on it will that do anything? i am new to 4wd please help!

s102010man is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-07-2010, 01:38 PM Thread Starter
Registered User
 
Join Date: Mar 2010
Posts: 4

User is: s102010man is offline
Re: Front hubs stay locked in please help!!

i pulled the battery and everything out the actuator is fine but the shift cable has about two inches of the rubber missing and it is rusted it wont move more than 1/4 to 1/2" could this be my problem why it wont dissengage and where i do i get another cable.
s102010man is offline  
post #3 of 5 Old 03-07-2010, 05:24 PM
Registered User
 
94RedSonoma's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Age: 23
Posts: 87

User is: 94RedSonoma is offline
Send a message via AIM to 94RedSonoma
Re: Front hubs stay locked in please help!!

the cable that goes into your actuator on your front axle could be rusted in so it always stays engaged whether theres vacuum to the one under the battery pushing on it or not. you could probably order up another cable at napa or any parts store
94RedSonoma is offline  
post #4 of 5 Old 03-07-2010, 07:20 PM Thread Starter
Registered User
 
Join Date: Mar 2010
Posts: 4

User is: s102010man is offline
Re: Front hubs stay locked in please help!!

Alright thanks

Is it possible to connect the posilok cable directly to the differential to lock and unlock it or should i go with a new cable to the actuator. How do i go about unlocking the front differential if the cable is rusted?
s102010man is offline  
post #5 of 5 Old 03-07-2010, 10:24 PM
Registered User
 
94RedSonoma's Avatar
 
Join Date: Aug 2009
Location: New Hampshire
Age: 23
Posts: 87

User is: 94RedSonoma is offline
Send a message via AIM to 94RedSonoma
Re: Front hubs stay locked in please help!!

Mine was rusted so instead of screwing with it i went to my local junk yard took an actuator off a different truck and just bought a new cable.

as for the posilok, idno i've never used one and don't really know much about it
94RedSonoma is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome