no indicator lights for shifting 4 wheel drive on 2000 Blazer - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

no indicator lights for shifting 4 wheel drive on 2000 Blazer

Go Back   S-10 Forum > Specific Model Forums > 1st Gen Forums > Blazer / Jimmy / Bravada
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 10-27-2011, 07:18 PM   #1
Registered User
 
Join Date: Oct 2011
Posts: 4
Location:
User is: OffLine
no indicator lights for shifting 4 wheel drive on 2000 Blazer

I lost capability to shift into 4 wheel not a light is lit. Checked all related fuses for system, pulled tccm out and checked for corroded terminals. Pulled out switch and checked for power to switch is ok. Any suggestions out there. I think it"s probably the tccm.
Old 10-29-2011, 10:40 AM   #2
ASE certified MasterTech
 
jtcfanof3's Avatar
 
Age: 38
Join Date: Aug 2005
Posts: 8,675
Location: A little here and a little there....
User is: OffLine
Re: no indicator lights for shifting 4 wheel drive on 2000 Blazer

Have you checked for ground? You say you have power but you also need a ground.......
Old 11-03-2011, 06:07 PM   #3
Registered User
 
Join Date: Oct 2011
Posts: 4
Location:
User is: OffLine
Re: no indicator lights for shifting 4 wheel drive on 2000 Blazer

checked power at switch ok. checked for grd. at switch ok. decided it is probably switch. ordered and installed. same problem. no lights on switch. is there a reset procedure? currently I have battery disconnected to try reset.
Old 11-03-2011, 07:07 PM   #4
ASE certified MasterTech
 
jtcfanof3's Avatar
 
Age: 38
Join Date: Aug 2005
Posts: 8,675
Location: A little here and a little there....
User is: OffLine
Re: no indicator lights for shifting 4 wheel drive on 2000 Blazer

Let me pull up a diagnostic procedure tomorrow on AllData, it may be an encoder motor issue, Etc.
Old 11-04-2011, 08:35 PM   #5
Registered User
 
Join Date: Oct 2011
Posts: 4
Location:
User is: OffLine
Re: no indicator lights for shifting 4 wheel drive on 2000 Blazer

Quote: Originally Posted by jtcfanof3
Let me pull up a diagnostic procedure tomorrow on AllData, it may be an encoder motor issue, Etc.
Did you get any more info on my problem? I'm ready to take to dealer for diagnosis.$$$
Old 01-05-2012, 04:25 AM   #6
Registered User
 
Age: 24
Join Date: Jan 2012
Posts: 6
Location:
User is: OffLine
Re: no indicator lights for shifting 4 wheel drive on 2000 Blazer

did you find out what the issue is because i am currently have somehwat the same problem. it just started getting below 32* around here and once it hits raound 20* my service 4x4 light comes on in my dash and by indicator lights won't come on at all but once i sat it in teh garage for a hr or two to try and trace vacum lines to see if it was a leak(which i found nothing). i pulled it out and everything was good again
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:25 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.