Fuel Gauge not workin..97' sonoma - S-10 Forum
 
LinkBack Thread Tools
post #1 of 8 Old 09-24-2010, 02:03 AM Thread Starter
Registered User
 
BLas10's Avatar
 
Join Date: Jun 2009
Location: miSsion TX
Age: 25
Posts: 11

User is: BLas10 is offline
Fuel Gauge not workin..97' sonoma

the fuel gauge dont work... and it say low fuel too..
i already replaced the comple fuel pump but its still tha same..
anybody knows what the problems might be/??


BAgGed2Da bOneZ
BLas10 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-24-2010, 03:35 AM
It's a Blue thing...
 
♠ lυε ♠'s Avatar
 
Join Date: May 2003
Location: ♠5★3★0♠
Age: 31
Posts: 12,411

User is: ♠ lυε ♠ is offline
Re: Fuel Gauge not workin..97' sonoma

The gauges or the wire going to them.

-Jay

♠♣NEW CALIFORNIA S10 FORUM♣♠
www.WaylayedInc.com
♠|♦ '97 Noma Bagged DD ♣|♦ '98 S-10 4.3l Static 5/5 ♦|♣
WANTED: '55-'57 CHEVY BIG WINDOW PICKUP
♠ lυε ♠ is offline  
post #3 of 8 Old 09-24-2010, 07:12 PM Thread Starter
Registered User
 
BLas10's Avatar
 
Join Date: Jun 2009
Location: miSsion TX
Age: 25
Posts: 11

User is: BLas10 is offline
Re: Fuel Gauge not workin..97' sonoma

well idk why it doesnt show how much gas it has and it says low fuel
if i already put a new fuel pump in it...

BAgGed2Da bOneZ
BLas10 is offline  
post #4 of 8 Old 09-25-2010, 12:54 PM
Registered User
 
Join Date: Jan 2010
Posts: 133

User is: bodaciuos is offline
Re: Fuel Gauge not workin..97' sonoma

i have the same problem on 2001/ 2002 model ls 4.3.. im working on the wiring. guages r goods and i have 4.5 volt coming from sending unit.. im working on the wiring to the gauges. been on this for two days know.. if any one know where to pin point problem .. that would be great..
bodaciuos is offline  
post #5 of 8 Old 09-26-2010, 06:16 PM Thread Starter
Registered User
 
BLas10's Avatar
 
Join Date: Jun 2009
Location: miSsion TX
Age: 25
Posts: 11

User is: BLas10 is offline
Re: Fuel Gauge not workin..97' sonoma

Quote:
Originally Posted by bodaciuos View Post
i have the same problem on 2001/ 2002 model ls 4.3.. im working on the wiring. guages r goods and i have 4.5 volt coming from sending unit.. im working on the wiring to the gauges. been on this for two days know.. if any one know where to pin point problem .. that would be great..
did you find the problem already?? lol

BAgGed2Da bOneZ
BLas10 is offline  
post #6 of 8 Old 09-27-2010, 12:07 AM
Registered User
 
Energizer023's Avatar
 
Join Date: Oct 2009
Location: Ga
Age: 24
Posts: 184

User is: Energizer023 is offline
Re: Fuel Gauge not workin..97' sonoma

Im not familar with the 2nd gen, but is there a fuse for the fuel level that could be blown.
Energizer023 is offline  
post #7 of 8 Old 11-18-2010, 09:42 AM
Registered User
 
Join Date: Jan 2010
Posts: 133

User is: bodaciuos is offline
Re: Fuel Gauge not workin..97' sonoma

sorry ,know i never found the problem... i think im going to send it to a dealer or to a electro mechanic.. to se if they could figure it out .. im stumped..
bodaciuos is offline  
post #8 of 8 Old 11-18-2010, 09:45 AM
Electrical Mod
 
deathphoenix99's Avatar
 
Join Date: Oct 2007
Location: Houston, TX
Age: 26
Posts: 56,120

User is: deathphoenix99 is offline
Send a message via AIM to deathphoenix99
Re: Fuel Gauge not workin..97' sonoma

On the 97, it's common that the fuel buffer goes bad. Look at the wiring diagrams in my sig, if it's sitting on empty, that means theres a short to ground somewhere. It could be a faulty gas gauge, but I believe it's a wire that's shorted out somewhere.

YOu can test this, remove the cluster, and find the pin for fuel gauge, check the resistance, should be 0-90 ohms, closer to 0 is empty while 90 is full.


2011 Silverado, 4.3 RCLB 61,xxx miles
1994 S10 160,XXX miles. Lifted 4/3
1985 Ramcharger Royal SE Prospector 440/727/NP203 (beach toy)
1982 Dodge W250 360/NP435/NP208 lifted on 36's, mud toy.
Wiring Diagrams and Misc. Repair
deathphoenix99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome