99 Blazer NO 4WD - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

99 Blazer NO 4WD

Go Back   S-10 Forum > Specific Model Forums > 2nd Gen Forums > Blazer / Bravada / Jimmy / Envoy
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 09-11-2007, 12:28 PM   #1
Registered User
 
Age: 50
Join Date: Sep 2007
Posts: 1
Location:
User is: OffLine
Question 99 Blazer NO 4WD

99 Blazer, 90,000 miles. I have the transfer case that also has the AWD option. When I shift into 4 hi the light just blinks and no front axle engagement. When I shift into 4 lo, the t case goes into low range, the light blinks but no front axle engagement. When I shift into Auto 4 WD, the light just blinks and no front axle engagement. It seems that the t-case may be working but the front axle is not getting the message. Any help would be appreciated.
Old 09-11-2007, 12:29 PM   #2
forum idiot
 
orangesonoma's Avatar
 
Age: 36
Join Date: Oct 2002
Posts: 49,674
Location: Indian Trail, NC
User is: OffLine
Re: 99 Blazer NO 4WD

the vacuum actuator is bad.. it is under the battery...
Old 09-11-2007, 05:22 PM   #3
Registered User
 
badSol's Avatar
 
Age: 27
Join Date: Feb 2007
Posts: 69
Location: DFW, TX
User is: OffLine
Re: 99 Blazer NO 4WD

Like Brian said, it's either a bad vacuum actuator, or the vacuum line has broken off (that's what happened on mine, I took my battery out and looked at the actuator, the vacuum line had broken right off the fitting at the firewall)
Old 09-11-2007, 07:16 PM   #4
forum idiot
 
orangesonoma's Avatar
 
Age: 36
Join Date: Oct 2002
Posts: 49,674
Location: Indian Trail, NC
User is: OffLine
Re: 99 Blazer NO 4WD

Quote: Originally Posted by badSol
Like Brian said, it's either a bad vacuum actuator, or the vacuum line has broken off (that's what happened on mine, I took my battery out and looked at the actuator, the vacuum line had broken right off the fitting at the firewall)
yeah i forgot about that...that does happen too
Old 09-11-2007, 10:07 PM   #5
Registered User
 
badSol's Avatar
 
Age: 27
Join Date: Feb 2007
Posts: 69
Location: DFW, TX
User is: OffLine
Re: 99 Blazer NO 4WD

Yeah, I didn't check it first either, if I had I wouldn't have bothered to take the battery out and look at the actuator just to find out it was broken off at the firewall, lol
Old 10-08-2007, 07:37 PM   #6
Registered User
 
Age: 43
Join Date: Jan 2007
Posts: 53
Location:
User is: OffLine
Re: 99 Blazer NO 4WD

came across this while doing a search on AWD and I know I might be bringing this back from the dead, but anyway weatherdog did you have it in neutral and rolling slowly when you tried to go into 4wd?
I ask because i had the same prob as you when I got mine and found out I shouldn't be in drive when making the switch.
Old 10-08-2007, 09:38 PM   #7
Dime Freightlines
 
99Jimmy2D's Avatar
 
Join Date: Jul 2006
Posts: 1,293
Location: Kansas
User is: OffLine
Re: 99 Blazer NO 4WD

Quote: Originally Posted by The_Shok
came across this while doing a search on AWD and I know I might be bringing this back from the dead, but anyway weatherdog did you have it in neutral and rolling slowly when you tried to go into 4wd?
I ask because i had the same prob as you when I got mine and found out I shouldn't be in drive when making the switch.
That's only necessary to go in to 4LO going from 2Hi to 4Hi can be done in drive while moving.
Old 10-09-2007, 05:49 PM   #8
Registered User
 
Age: 43
Join Date: Jan 2007
Posts: 53
Location:
User is: OffLine
Re: 99 Blazer NO 4WD

so driving in 2hi if I hit 4hi it should just pop in? I'll have to try that.
I've barely touched that button, and when I did I used the manual, I had to pull a tree and needed 4 lo
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:41 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.