need help 91 s10 code 13 and 44 - S-10 Forum
 
LinkBack Thread Tools
post #1 of 11 Old 07-19-2010, 09:44 AM Thread Starter
Registered User
 
Join Date: Jul 2010
Age: 30
Posts: 9

User is: 209s10 is offline
need help 91 s10 code 13 and 44

i have a 2.5l 1991 4cyl s10 it has code 13 and 44 was wondering if i could get some info on these codes and how to change them to fix the problem thanks for looking and for the help

209s10 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 07-19-2010, 09:49 AM
peace and big boobs to u
 
phantom_mia's Avatar
 
Join Date: Nov 2007
Location: soflo
Posts: 6,026

User is: phantom_mia is offline
Re: need help 91 s10 code 13 and 44

you might want to checked your o2 sensor?


13 - Oxygen sensor circuit - Oxygen sensor voltage stays between 0.35 and 0.55 volts for 30 seconds when the TPS signal was above 0.55 volts. The engine had been running for at least 40 seconds with an engine temperature above 110? F.

44 - Oxygen sensor or circuit – lean exhaust detected. - Oxygen sensor voltage was under 0.25 volts for up to 4 1/2 minutes of closed loop operation.

mike
"primer express" 91 RCSB, 4.3 z, 3713 Edelbrock intake and headers, flowmaster exhaust, comp cams 266hr cam and roller tip rockers, ported heads, 3:08 rear. boss 338's 18x8 225/45/18 f 255/55/18 r
ADVANCED FORUM SEARCH
http://www.s10forum.com/forum/search.php

opinions expressed are my humble $.02 worth
phantom_mia is offline  
post #3 of 11 Old 07-26-2010, 08:11 AM Thread Starter
Registered User
 
Join Date: Jul 2010
Age: 30
Posts: 9

User is: 209s10 is offline
Re: need help 91 s10 code 13 and 44

ok so i changed the o2 with a bosch from autozone and i am still having the same issue is there any other things associated with this problem that i can look at the light flickers on and off in the morning when cold but in the afternoon when it warms up it doent come on at all
209s10 is offline  
post #4 of 11 Old 07-26-2010, 08:29 AM
peace and big boobs to u
 
phantom_mia's Avatar
 
Join Date: Nov 2007
Location: soflo
Posts: 6,026

User is: phantom_mia is offline
Re: need help 91 s10 code 13 and 44

when you replaced you o2 sensor did it change the symptoms any?

how does it run?
phantom_mia is offline  
post #5 of 11 Old 07-26-2010, 02:39 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Age: 30
Posts: 9

User is: 209s10 is offline
Re: need help 91 s10 code 13 and 44

Quote:
Originally Posted by phantom_mia View Post
when you replaced you o2 sensor did it change the symptoms any?

how does it run?
no the light still flickers on and off and the symptoms are when im driving and light is off it runs great but when its on the idle get deeper as if its accelerating and high reving when i floor it and it wont change gear and when i am stoped it will gasp for air as if it wants to turn off
209s10 is offline  
post #6 of 11 Old 07-26-2010, 04:59 PM
peace and big boobs to u
 
phantom_mia's Avatar
 
Join Date: Nov 2007
Location: soflo
Posts: 6,026

User is: phantom_mia is offline
Re: need help 91 s10 code 13 and 44

see if that thing has a idle air control valve if it does pull it and clean the plunger and the seat then reinstall them, its possible 13 and 44 were previously stored codes and never cleared and the light is coming on because its almost stalling and that had you check the stored codes. also while you there check the egr valve and make sure its moving and not getting stuck open

reading the codes is not an exact science on a obd1 ecm, sometimes its like reading tea leaves, i hear they got better with the obd2, thats why i say check these this you could just start changing stuff it only cures the problem about half the time
phantom_mia is offline  
post #7 of 11 Old 07-27-2010, 08:10 AM Thread Starter
Registered User
 
Join Date: Jul 2010
Age: 30
Posts: 9

User is: 209s10 is offline
Re: need help 91 s10 code 13 and 44

Quote:
Originally Posted by phantom_mia View Post
see if that thing has a idle air control valve if it does pull it and clean the plunger and the seat then reinstall them, its possible 13 and 44 were previously stored codes and never cleared and the light is coming on because its almost stalling and that had you check the stored codes. also while you there check the egr valve and make sure its moving and not getting stuck open

reading the codes is not an exact science on a obd1 ecm, sometimes its like reading tea leaves, i hear they got better with the obd2, thats why i say check these this you could just start changing stuff it only cures the problem about half the time
ok i will check these out as far as the egr valve i replaced it with a new one in may of this year but i will still see if its working properly thank you for your help thus far. Also is there a way to get rid of the stored codes with out a obd scan tool

Last edited by 209s10; 07-27-2010 at 08:11 AM.
209s10 is offline  
post #8 of 11 Old 07-27-2010, 09:34 AM
peace and big boobs to u
 
phantom_mia's Avatar
 
Join Date: Nov 2007
Location: soflo
Posts: 6,026

User is: phantom_mia is offline
Re: need help 91 s10 code 13 and 44

on a obd1 system you just disconnect the battery for a couple minutes as to a scan tool if someone hadn't given me the tool thing from sears i would still be using hemostats or needle nose pliers
phantom_mia is offline  
post #9 of 11 Old 07-27-2010, 10:53 PM
ASE certified MasterTech
 
jtcfanof3's Avatar
 
Join Date: Aug 2005
Location: A little here and a little there....
Age: 40
Posts: 8,694

User is: jtcfanof3 is offline
Send a message via AIM to jtcfanof3
Re: need help 91 s10 code 13 and 44

What light is flickering?

91 will have an IAC motor, agreed, remove and clean, do not push the pintle in or pull it out.
I also agree on the OBD1 diagnostics, Ford is even worse and you are really limited.


1989 Chevrolet Blazer 3.4
1989 Chevrolet Blazer 4.3 4x4
1989 Chevrolet Blazer 4.3 Edelbrock equipped
2003 Chevrolet S10 4.3
1999 Chevrolet S10 Xtreme 2.2
jtcfanof3 is offline  
post #10 of 11 Old 07-28-2010, 08:12 AM Thread Starter
Registered User
 
Join Date: Jul 2010
Age: 30
Posts: 9

User is: 209s10 is offline
Re: need help 91 s10 code 13 and 44

Quote:
Originally Posted by jtcfanof3 View Post
What light is flickering?

91 will have an IAC motor, agreed, remove and clean, do not push the pintle in or pull it out.
I also agree on the OBD1 diagnostics, Ford is even worse and you are really limited.
my check engine light is flickers on and then turns off and then on again in the morning when i drive it so it doesn't stay on completely also as far as the iac where is it located by.
209s10 is offline  
post #11 of 11 Old 07-28-2010, 08:47 AM
peace and big boobs to u
 
phantom_mia's Avatar
 
Join Date: Nov 2007
Location: soflo
Posts: 6,026

User is: phantom_mia is offline
Re: need help 91 s10 code 13 and 44

iac is on top of the tbi mounted horizontally and should have 4 wires going to it, round bout the size of a half dollar. its a bypass valve for the throttle blades that allows air into the engine at idle when the blades are closed over time they tend to clog up and cause rough and lumpy idle

before you start your truck when you turn the ignition on does the check engine light come on and is it steady on?
phantom_mia is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome