4 x 4 won't go into 4 wheel drive - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

4 x 4 won't go into 4 wheel drive

Go Back   S-10 Forum > Engine and Drivetrain Tech > Transmission & Rearend
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 02-14-2006, 10:54 AM   #1
Registered User
 
Age: 63
Join Date: Feb 2006
Posts: 3
Location:
User is: OffLine
Angry 4 x 4 won't go into 4 wheel drive

I have a 2000 chevy s10 pickup truck w/auto transmission that will not shift into 4WDH. It will only go into 4WDL. this happened one time before. the dealer said the computer had to be reset. can I do this myself?
Sponsored Links
Advertisement
 
Old 02-14-2006, 11:51 AM   #2
Registered User
 
dillon_b12's Avatar
 
Age: 28
Join Date: Oct 2002
Posts: 4,260
Location: Kentucky
User is: OffLine
Re: 4 x 4 won't go into 4 wheel drive

Unhook the battery for a few minutes(don't just unhook it and hook it right back up actually give it a few minutes). Then hook it back up. If it keeps doing it, I would say it is your encoder motor because that is exactly what mine would do.
Old 02-14-2006, 11:58 AM   #3
Registered User
 
Upsetta666's Avatar
 
Age: 37
Join Date: Aug 2005
Posts: 181
Location: Vero Beach, Fl.
User is: OffLine
Re: 4 x 4 won't go into 4 wheel drive

Mine did the exact opposite, went into 4hi but not 4lo. I wound up putting an encoder motor and a TCCM in it.
Old 09-03-2006, 04:29 PM   #4
Registered User
 
Age: 29
Join Date: Jun 2005
Posts: 68
Location:
User is: OffLine
Re: 4 x 4 won't go into 4 wheel drive

I dont use 4WD High or low gear often except when it snows and that's usually just 4 high, and I was cleaning up the truck today and decided to put the transfer case in 4high and low and drive it around the block after getting done... well, upon putting it in 4low... I couldnt get it back to 4high. 2WD High worked, 4 low worked, 4 high did not. After messing with the transmission gears neutral to park, and so forth along with trying to press the 4 high button.
I decided to unhook the battery and do a quick wax job on some areas.

About 15 mins later, negative terminal reconnected and Im back in business, 4 high works.
Old 09-03-2006, 08:15 PM   #5
Registered User
 
dillon_b12's Avatar
 
Age: 28
Join Date: Oct 2002
Posts: 4,260
Location: Kentucky
User is: OffLine
Re: 4 x 4 won't go into 4 wheel drive

You may have gotten lucky sometimes if you hit the buttons to quick or don't give them time to change the encoder motor gets confused lol. If it keeps doing it your encoder motor is probably shot to hell.
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:29 PM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.