Low pressure port on the A/C system - S-10 Forum
 
LinkBack Thread Tools
post #1 of 4 Old 08-01-2005, 04:04 PM Thread Starter
Registered User
 
Join Date: Jul 2005
Age: 28
Posts: 38

User is: 7thgear is offline
Low pressure port on the A/C system

Can anyone help me locate the low pressure port on my A/C. it's a 93 GMC sonoma with the 4.3. i bought an A/C recharge kit for $30 and i can't find the low pressure port anywhere. please help.

7thgear is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-01-2005, 04:09 PM
Registered User
 
Join Date: Jul 2001
Age: 36
Posts: 612

User is: IntheBatCave is offline
Send a message via AIM to IntheBatCave
Re: Low pressure port on the A/C system

It's the port on the accumulator. The silver tank attached to your fan box. The low side of your a/c system is always going to be the larger hose.
IntheBatCave is offline  
post #3 of 4 Old 08-01-2005, 04:51 PM
It worked for Superman
 
Grinch78's Avatar
 
Join Date: May 2003
Location: Tempe, AZ
Age: 33
Posts: 3,019

User is: Grinch78 is offline
Send a message via AIM to Grinch78
Re: Low pressure port on the A/C system

I'm not sure the difference between your 93 and my 01 but on mine its on the left side of the accumulator and it should have a dust cap on it. But the kit you bought shouldn't fit on anything but the low pressure port.

Quote:
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning." ~Rich Cook
Grinch78 is offline  
post #4 of 4 Old 08-01-2005, 05:26 PM
Blazer Rebel 63
 
s10blazerman4x4's Avatar
 
Join Date: Oct 2004
Location: Southern Schuylkill County
Age: 29
Posts: 695

User is: s10blazerman4x4 is offline
Send a message via AIM to s10blazerman4x4
Re: Low pressure port on the A/C system

I just did the retrofit last week.Its right on the accumulator which is silver.Plus when you go to put the adapter on the low port adapter will only fit the hose and the low port on the accumulator.You can not screw the low port adapter on to the high port service because it will not fit.Also make sure all freon out of system>Mine is cool and i like it plus i only have to smell the oil im leaking when i stop at a redlight
s10blazerman4x4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome