cylinder won't fire. Have spark - S-10 Forum
S-10 Forum is the resource on GM S-series trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim

cylinder won't fire. Have spark

Go Back   S-10 Forum > Engine and Drivetrain Tech > 262ci Forum (4.3)
New User? Register Forgot Password


 
LinkBack Thread Tools
Old 12-28-2004, 10:43 AM   #1
ported Votec heads, 268H
 
Age: 51
Join Date: May 2004
Posts: 112
Location: CNMI Saipan
User is: OffLine
cylinder won't fire. Have spark

Mallory Unilight Distributor.Taylor wires.

The #6 cylinder won't fire and I have spark & Fuel

1.Swapped wires no help.

2.Swapped plug no help.

3.Swapped cap no help.

120PSi cylinder pressure. Pull the plug and ground to engine, start engine I can hear a swooshing sound coming out of the cylinder just as the plug fires.

Here's the funny thing.When I pull the #5 plug wire from the cap...{Firing order 1-6-5-4-3-2}The spark jumps from the body of the truck into the #5 spot on the cap and fires the plug.Mind you the distributor is right against the fire wall.Maybe 1\8 of an inch clearance.This is a 4runner body with the v6 shoe horned in. I will pound out the fire wall later on.

Maybe I have a ground problem?
Sponsored Links
Advertisement
 
Old 12-28-2004, 12:30 PM   #2
One Bad Dude
 
badnoma's Avatar
 
Age: 29
Join Date: Aug 2004
Posts: 872
Location: Brownstown, MI
User is: OffLine
Re: cylinder won't fire. Have spark

Not sure how it would affect the #6 cylinder, but I'm sure that that arc from the body to the cap has something to do with it.
Old 12-28-2004, 01:26 PM   #3
ported Votec heads, 268H
 
Age: 51
Join Date: May 2004
Posts: 112
Location: CNMI Saipan
User is: OffLine
Re: cylinder won't fire. Have spark

Well I am tinking I have #6 and #5 swapped...I will check when I get home.That would explan why the motor wont stay lite with one of the other plugs removed.
Sponsored Links
Advertisement
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:17 AM.

Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0
SEO by vBSEO
vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.