91 s10 blazer computer problem - S-10 Forum
 
LinkBack Thread Tools
post #1 of 4 Old 04-28-2005, 10:58 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Age: 58
Posts: 2

User is: z71_off_road is offline
Lightbulb 91 s10 blazer computer problem

I have a 91 s10 4wd blazer that developed a occasional starting problem that has turned in to a full time issue. Check everything, finally purchased a new computer, installed properly, blazer started immediately, ran for 30 min, stopped and started several times, let it sit for an hour now same as before, no spark , no fuel spray from injectors. I disconnect the battery wait a few minutes reconnect the battery and it starts right up. Any thoughts????


Last edited by z71_off_road; 04-28-2005 at 11:26 PM.
z71_off_road is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-28-2005, 11:44 PM
Registered User
 
Join Date: Nov 2004
Posts: 130

User is: stuvx is offline
Re: 91 s10 blazer computer problem

No RPM signal can cause your symptoms. Have you checked the pick-up coil or the ignition module? An open could be developing in the pick-up coil.
stuvx is offline  
post #3 of 4 Old 04-29-2005, 04:33 PM
tastes like burning
 
IHEARTCARS's Avatar
 
Join Date: Mar 2005
Location: wi
Age: 35
Posts: 763

User is: IHEARTCARS is offline
Re: 91 s10 blazer computer problem

thats what i would look at. look close at the coil wires and see if they're breaking apart. they run better when warmed up but might cause the starting issue cold like you had. if thats the case, replace the p-up coil AND the module. sometimes they go hand in hand and nothing is more upsetting than changing one and having the other be a problem. better safe than sorry.
IHEARTCARS is offline  
post #4 of 4 Old 04-29-2005, 09:04 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Age: 58
Posts: 2

User is: z71_off_road is offline
Re: 91 s10 blazer computer problem

Thanks for the ideas I give that a try tomorrow.
z71_off_road is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome