S-10 Forum

S-10 Forum (http://www.s10forum.com/forum/index.php)
-   262ci Forum (4.3) (http://www.s10forum.com/forum/262ci-forum-4-3/)
-   -   2000 S10 4.3l V6 engine tapping (video) (http://www.s10forum.com/forum/f107/2000-s10-4-3l-v6-engine-tapping-video-472562/)

00s104.3 06-28-2011 04:47 PM

2000 S10 4.3l V6 engine tapping (video)
 
My truck started making this loud tapping sound and I just can't narrow it down to what it could be.

It sounds like it could be coming from the back of the engine where the engine meets the transmission.

After running the truck at idle off and on for about 30 minutes the noise got quieter and then went away.

I'm stumped. Any help is appreciated!


zacharyh687 06-29-2011 11:20 PM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
Well if it went away completely or to the point that it could not be heard any more after it ran for a while then there are 2 things that come to my mind exhaust leak or a lifter has collapsed and is taking a while to prime. when the noise goes away does it not come back until you have shut the truck off and it has sat for a good while?

00s104.3 06-30-2011 01:01 AM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
Yes, The sound goes away but it comes back once the engine cools down for a few hours.

I checked the exhaust and found no signs of a leak.

Thanks for the reply.

AVNCHRIS 06-30-2011 01:20 AM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
agreed sound like a lifter collapsed.
mile on motor????kind hard to see in the video?

00s104.3 06-30-2011 10:20 PM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
Engine has 102,xxx miles.

Anything I can do to check for sure if it a collapsed lifter? I tried using a long screwdriver with the tip on the valve cover and the handle to my ear but I didn't hear anything abnormal. I also put the screwdriver up to the oil pan but heard nothing.

zacharyh687 07-01-2011 01:01 AM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
well if you did not hear that tapping noise from the valve covers then i would look at the exhaust again and the manifolds and the doughnut gasket they can leak and make it sound like a lifter tap from hell.

also what oil do you run and what weight? if 5w-30 you might want to change to something a little thicker. like 10w-40 or make a big jump and go 20w-50 in the summer. this could help you if it is a lifter that is collapsing and not priming back up as fast as it should. worth a shoot

daneba350 07-01-2011 05:54 PM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
That's what my truck sounds like at every cold start had to plug it in on cold nights. Just stared doing it last fall and now i have miss and no compression in #3 cylinder. Good luck!!

00s104.3 07-02-2011 01:07 AM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
Quote:

Originally Posted by zacharyh687 (Post 7490367)
well if you did not hear that tapping noise from the valve covers then i would look at the exhaust again and the manifolds and the doughnut gasket they can leak and make it sound like a lifter tap from hell.

also what oil do you run and what weight? if 5w-30 you might want to change to something a little thicker. like 10w-40 or make a big jump and go 20w-50 in the summer. this could help you if it is a lifter that is collapsing and not priming back up as fast as it should. worth a shoot

I have been using Royal Purple 10w-30 since 54,xxx miles. Oil changed pretty regularly.

I will check the exhaust again.

Thanks.

superjeep 07-03-2011 03:53 PM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
mine did that a few weeks ago, did an oil change put about 150 miles on it. started it one morning and had that same tick, i narrowed it to the passenger side, i popped the valve cover off covered the exhaust and started it, watched the rockers, one wasnt fully moving and thats where the noise was. i took the rocker off pulled the push rod and cleaned the oil hole in the rod then put the rod back in the lifter sprayed a lil brake clean in the rod while it was seated in the lifter, put it back together, started up, the lifter instantly pumped up oil was comming out and noise was gone.
ive put about 3k miles on it and not a peep out of it, last trip with my bike in the back got 25.1 mpg at 75 on the highway. give that a shot, its worth a try rather than pull the intake and replace the lifters. may have just got a lil something stuck in the lifter oil hole

00s104.3 07-04-2011 03:05 PM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
Quote:

Originally Posted by superjeep (Post 7492333)
mine did that a few weeks ago, did an oil change put about 150 miles on it. started it one morning and had that same tick, i narrowed it to the passenger side, i popped the valve cover off covered the exhaust and started it, watched the rockers, one wasnt fully moving and thats where the noise was. i took the rocker off pulled the push rod and cleaned the oil hole in the rod then put the rod back in the lifter sprayed a lil brake clean in the rod while it was seated in the lifter, put it back together, started up, the lifter instantly pumped up oil was comming out and noise was gone.
ive put about 3k miles on it and not a peep out of it, last trip with my bike in the back got 25.1 mpg at 75 on the highway. give that a shot, its worth a try rather than pull the intake and replace the lifters. may have just got a lil something stuck in the lifter oil hole

Thanks for the suggestion. I'm going to check it out some more later today.

superjeep 07-04-2011 04:14 PM

Re: 2000 S10 4.3l V6 engine tapping (video)
 
well if you get stuck you can pm me for my number. im an ASE tech and know my way around an engine or two lol


All times are GMT -4. The time now is 11:54 PM.

vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO
Powered by vBulletin® Copyright ©2000 - 2011, Jelsoft Enterprises Ltd. SEO by vBSEO 3.2.0