Temp gauge goes up only a Quarter of the way! - S-10 Forum
 
LinkBack Thread Tools
post #1 of 34 Old 01-04-2012, 02:06 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Temp gauge goes up only a Quarter of the way!

Hey everyone, so my 1994 s10 2.2 has been running without a thermostat for years before i got it.

i put one in after i rebuilt the engine and the temp gauge only goes a quarter of the way, is that normal?

The thermostat is the stock oem standard one, not the colder ones.

before my thermostat, synthetic oil, rebuilt engine, and a tune up (spark plug wires, gaps, clean fuel injectors, brakes, the whole nine yards) i was getting 15 mpg city

Now after all that im getting 20mpg city is that good?

thanks!

1994ricers-10 is offline  
Sponsored Links
Advertisement
 
post #2 of 34 Old 01-04-2012, 02:26 AM
Registered User
 
monkeytruckin's Avatar
 
Join Date: Jun 2009
Age: 34
Posts: 2,182

User is: monkeytruckin is offline
Re: Temp gauge goes up only a Quarter of the way!

You might have installed it backwards. I'd try flipping it around and see if that helps.

86 Blazer 4x4 2 Dr Tahoe... Clean DD...

'97 Blazer 4x4 4 door... parts are being gathered...
monkeytruckin is offline  
post #3 of 34 Old 01-04-2012, 02:32 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

I dont Think so cuz it doesnt fit the other way. does anyone elses temp gauge do the same thing?

Quote:
Originally Posted by monkeytruckin View Post
You might have installed it backwards. I'd try flipping it around and see if that helps.
1994ricers-10 is offline  
post #4 of 34 Old 01-04-2012, 02:58 AM
I Prefer Payne
 
payne4life's Avatar
 
Join Date: Aug 2010
Location: Flint/Dearborn MI
Age: 27
Posts: 906

User is: payne4life is offline
Re: Temp gauge goes up only a Quarter of the way!

if its a cheap one it could be stuck open.
also, when my heater core was clogged, my temp gauge only went up about a quarter the way too.
and 20 mpgs is ok. i get 21. it all depends on how you drive, or if its auto or stick, or your rear end gear. there are other factors too but if its moslty stock 20 isnt bad.

2000 SAAB 9-3 2.0t hatchback 5-speed. 145k miles - CURRENTLY ON JACK STANDS
2000 s10 LS X-cab 2.2 flex fuel auto. 170k miles
MODS: 56mm TB, Ebay CAI with K&N filter, E-fan, ZQ8 sway bars, GC steering box, steering shaft u-joint
http://www.cardomain.com/id/brandomonium12
payne4life is offline  
post #5 of 34 Old 01-04-2012, 03:12 AM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

sounds good to me. Putting the thermo in backwards would put it in the red.
Ed98 is offline  
post #6 of 34 Old 01-04-2012, 10:58 AM
4 wheels aren't as fun
 
serpentracer's Avatar
 
Join Date: Jun 2005
Location: Cincinnati, Ohio
Age: 40
Posts: 1,954

User is: serpentracer is offline
Re: Temp gauge goes up only a Quarter of the way!

yeah mine only goes about that far. the mark between 100 and 210 about. but a live data scan tool says it' running a lot warmer than what the guage shows. I put a new temp sensor in it and it never changed. I'm going with it's just a shitty guage.

02 sonoma 4.3L auto
97 sonoma 2.2L manual
serpentracer is offline  
post #7 of 34 Old 01-04-2012, 01:03 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

Mine runs 1.5 to 2 marks below the straight up 210
Ed98 is offline  
post #8 of 34 Old 01-04-2012, 01:25 PM
Registered User
 
Join Date: Jul 2010
Location: InSaNiTy
Posts: 814

User is: Ntrain2k is offline
Re: Temp gauge goes up only a Quarter of the way!

Quote:
Originally Posted by Ed98 View Post
Mine runs 1.5 to 2 marks below the straight up 210
Ditto
Ntrain2k is offline  
post #9 of 34 Old 01-05-2012, 09:52 AM
Likes MOAR Low
 
LoRollinLS's Avatar
 
Join Date: Dec 2001
Location: Tennessee
Age: 31
Posts: 1,595

User is: LoRollinLS is offline
Garage
Send a message via AIM to LoRollinLS
Re: Temp gauge goes up only a Quarter of the way!

What size thermostat did you put in? Its supposed to have a 195 Degree.


'02 Dime
LoRollinLS is offline  
post #10 of 34 Old 01-06-2012, 07:32 PM
Registered User
 
izzy(s10)'s Avatar
 
Join Date: Feb 2010
Location: Pensacola FL
Age: 28
Posts: 138

User is: izzy(s10) is offline
Send a message via MSN to izzy(s10)
Re: Temp gauge goes up only a Quarter of the way!

my truck used to run just like that on the quater mark, i rust change the water pump and thermostat and now is always running just below the 210 mark just like 3 or 2 lines down. i hope it does just the same with my a/c on during summer
izzy(s10) is offline  
post #11 of 34 Old 01-13-2012, 04:10 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

i put the oem replacement 195 degree thermotat. it wasnt the cheapest thermostat, i went with the midrage one to avoid things like that. i just rebuilt my engine and i replaced everything but the water pump, but it seems to be working fine.
1994ricers-10 is offline  
post #12 of 34 Old 01-13-2012, 04:37 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

here u go
Attached Thumbnails
Click image for larger version

Name:	temp gauge.jpg
Views:	346
Size:	24.2 KB
ID:	122200  
1994ricers-10 is offline  
post #13 of 34 Old 01-13-2012, 04:47 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

You think your fan clutch may be stuck on? Does it have a roaring noise from under the hood as you accelerate? That would support the complaint of lower gas mileage as well-
Ed98 is offline  
post #14 of 34 Old 01-13-2012, 04:59 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

well shouldnt it be on while im excelerating? my fan is always on (i only see it when its stopped and its at idle)
1994ricers-10 is offline  
post #15 of 34 Old 01-13-2012, 05:05 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

A. Does it have a roaring noise from under the hood as you accelerate?

B. (With the engine off) turn the fan blades with your hand. Does it spin pretty easily? Or does it feel rough and grating? Is it kind of hard to turn? It should be really easy.

C. (With the engine off) next try to wobble the fan front to back. Does it wobble more than 1/4"?
Ed98 is offline  
post #16 of 34 Old 01-15-2012, 09:34 PM
Registered User
 
TC-S10's Avatar
 
Join Date: Mar 2011
Location: Jersey
Posts: 757

User is: TC-S10 is offline
Re: Temp gauge goes up only a Quarter of the way!

This is as high as my temp goes.

TC-S10 is offline  
post #17 of 34 Old 01-15-2012, 09:52 PM
Electrical Mod
 
deathphoenix99's Avatar
 
Join Date: Oct 2007
Location: Houston, TX
Age: 26
Posts: 56,122

User is: deathphoenix99 is offline
Send a message via AIM to deathphoenix99
Re: Temp gauge goes up only a Quarter of the way!

could be an incorrrect sensor or the gauge out of calibration...hard to say.

You need a tachometer though.


2011 Silverado, 4.3 RCLB 61,xxx miles
1994 S10 160,XXX miles. Lifted 4/3
1985 Ramcharger Royal SE Prospector 440/727/NP203 (beach toy)
1982 Dodge W250 360/NP435/NP208 lifted on 36's, mud toy.
Wiring Diagrams and Misc. Repair
deathphoenix99 is offline  
post #18 of 34 Old 01-17-2012, 12:22 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

This is excatly how mine is. is that normal?


Quote:
Originally Posted by TC-S10 View Post
This is as high as my temp goes.

1994ricers-10 is offline  
post #19 of 34 Old 01-17-2012, 12:23 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

i have an aftermarket tach.... hows the tach going to help here tho?


Quote:
Originally Posted by deathphoenix99 View Post
could be an incorrrect sensor or the gauge out of calibration...hard to say.

You need a tachometer though.
1994ricers-10 is offline  
post #20 of 34 Old 01-17-2012, 12:24 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

its pretty easy to move, its not rough or hard at all. it has no forward, backward play

Quote:
Originally Posted by Ed98 View Post
A. Does it have a roaring noise from under the hood as you accelerate?

B. (With the engine off) turn the fan blades with your hand. Does it spin pretty easily? Or does it feel rough and grating? Is it kind of hard to turn? It should be really easy.

C. (With the engine off) next try to wobble the fan front to back. Does it wobble more than 1/4"?
1994ricers-10 is offline  
post #21 of 34 Old 01-17-2012, 07:29 AM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

Quote:
Originally Posted by 1994ricers-10 View Post
its pretty easy to move, its not rough or hard at all. it has no forward, backward play
Well then your fan does not seem to be overcooling your water.

It is the job of your thermostat to regulate the temperature at any given point.

Either your thermostat is stuck open, or your coolant is slightly low.

If you open your radiator cap when cold, at any time, the radiator should be brimming full. A non submerged temperature sender or sometimes non-submerged temperature sender is going to give a low reading.



If your coolant is low, top it off with the proper mix of concentrate and water. Be sure the plastic bottle also has the mix in there between the marks.

If your coolant is low again later, find out why. Check the cap. A bad cap could fail to let coolant be drawn from the bottle.

There are something called tempil sticks that melt at given temperature.

You can rub a 188* stick and a 206* stick on the thermostat housing and observe what happens. With your complaint, neither will melt.
Ed98 is offline  
post #22 of 34 Old 01-17-2012, 02:30 PM
Registered User
 
Join Date: Jul 2011
Age: 23
Posts: 55

User is: dan33klein is offline
Re: Temp gauge goes up only a Quarter of the way!

are the termostats located in the front or the side of the engine?

upper or lower hose?
dan33klein is offline  
post #23 of 34 Old 01-17-2012, 02:32 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

It is at the end of the upper hose where it bolts to the engine.

Labor Rates: $35/Hr. If you watch: $45. If you help: $55 If you tried to fix it yourself first: $95
Ed98 is offline  
post #24 of 34 Old 01-17-2012, 06:11 PM
Registered User
 
TC-S10's Avatar
 
Join Date: Mar 2011
Location: Jersey
Posts: 757

User is: TC-S10 is offline
Re: Temp gauge goes up only a Quarter of the way!

Quote:
Originally Posted by 1994ricers-10 View Post
This is excatly how mine is. is that normal?
I have been told by more than one person on this forum that it's normal. I have not had any problems.
TC-S10 is offline  
post #25 of 34 Old 01-17-2012, 06:29 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

I can't make head or tails out of the marks on the S-10 temperature gauge.

It starts at 100, it's midpoint is 210 and the right side is 260.

So from the middle to the left is 110 degrees; and the middle to the right is 50 degrees. And there are 8 divisions on both sides of center. (You can scroll up and see an IP cluster.)

I didn't notice this until lately.

When I have time, I'll figure out what it is actually running at with a thermometer.

Labor Rates: $35/Hr. If you watch: $45. If you help: $55 If you tried to fix it yourself first: $95
Ed98 is offline  
post #26 of 34 Old 01-17-2012, 07:04 PM
Registered User
 
Join Date: Jul 2010
Location: InSaNiTy
Posts: 814

User is: Ntrain2k is offline
Re: Temp gauge goes up only a Quarter of the way!

If I remember I'll check mine with the ultragauge tomorrow.
Ntrain2k is offline  
post #27 of 34 Old 01-17-2012, 07:39 PM
always something new
 
S10dude's Avatar
 
Join Date: May 2006
Location: Sacramento,Ca.
Age: 63
Posts: 53,976

User is: S10dude is offline
Re: Temp gauge goes up only a Quarter of the way!

use a lazer temp gauge on radiator hose

All truck pics
http://s93.photobucket.com/user/sdim...?sort=3&page=1.........


Marc .........."01" ExCab 2.2 - 5sp ......On Air......
.......... 2014 Harley Street Glide Special
S10dude is offline  
post #28 of 34 Old 01-17-2012, 10:49 PM
Registered User
 
Join Date: Jul 2010
Location: InSaNiTy
Posts: 814

User is: Ntrain2k is offline
Re: Temp gauge goes up only a Quarter of the way!

My ultragauge reads direct from the OBD2 data stream. Close enough for me.
Ntrain2k is offline  
post #29 of 34 Old 01-18-2012, 01:18 AM
Registered User
 
Join Date: Sep 2007
Location: Southern California
Age: 60
Posts: 774

User is: nstoolman1 is offline
Re: Temp gauge goes up only a Quarter of the way!

Mine sits right between the gauge needle and the 210 at operating temp with a 180 stat and an E-fan. My fan switch turns on at 197 and off at 185. It is an 03 2.2.

nstoolman1 is offline  
post #30 of 34 Old 01-18-2012, 01:42 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Southern California
Age: 23
Posts: 89

User is: 1994ricers-10 is offline
Re: Temp gauge goes up only a Quarter of the way!

My coolant is always full, i check it twice a week.
i dont think the thermostat is stuck open because its new and if it were stuck open it wouldnt build temp. it would stay at 100 (my truck had no thermostat when i got it and it wouldnt lift off 100)
my cap holds pressure, and i dont have any coolant leaks.

Does your s10 stop a quarter way or right before 210?


Quote:
Originally Posted by Ed98 View Post
Well then your fan does not seem to be overcooling your water.

It is the job of your thermostat to regulate the temperature at any given point.

Either your thermostat is stuck open, or your coolant is slightly low.

If you open your radiator cap when cold, at any time, the radiator should be brimming full. A non submerged temperature sender or sometimes non-submerged temperature sender is going to give a low reading.



If your coolant is low, top it off with the proper mix of concentrate and water. Be sure the plastic bottle also has the mix in there between the marks.

If your coolant is low again later, find out why. Check the cap. A bad cap could fail to let coolant be drawn from the bottle.

There are something called tempil sticks that melt at given temperature.

You can rub a 188* stick and a 206* stick on the thermostat housing and observe what happens. With your complaint, neither will melt.
1994ricers-10 is offline  
post #31 of 34 Old 01-18-2012, 03:21 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

>>>Does your s10 stop a quarter way or right before 210?


If it's hot it is 1.5 marks left of 210. If it's cool, it's 2 marks left of 210.

That's its cut-in/cut out range.

It is never 4 marks to the left of 210 once warmed up.

I'm going to go scorch my face and measure the maximum heater temperature now. And my heater core is new, and my cooling system pristine. Be right back.

Labor Rates: $35/Hr. If you watch: $45. If you help: $55 If you tried to fix it yourself first: $95
Ed98 is offline  
post #32 of 34 Old 01-18-2012, 04:17 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

174 degrees is as hot as I can get the heater output @ 3400 rpms.

Labor Rates: $35/Hr. If you watch: $45. If you help: $55 If you tried to fix it yourself first: $95
Ed98 is offline  
post #33 of 34 Old 01-18-2012, 07:00 PM
Registered User
 
Join Date: Jul 2010
Location: InSaNiTy
Posts: 814

User is: Ntrain2k is offline
Re: Temp gauge goes up only a Quarter of the way!

Pics:



Ntrain2k is offline  
post #34 of 34 Old 01-18-2012, 10:22 PM
Registered User
 
Join Date: Jan 2012
Location: Way down in Louisiana.
Age: 52
Posts: 1,035

User is: Ed98 is offline
Re: Temp gauge goes up only a Quarter of the way!

I just drove to Subway, and when my gauge got 1/2 way to 210, I tried to imagine what it would be like if it got no hotter... And I think I'd be complaining about inadequate heat.

I usually still have my control on full hot and the fan on hi at that point.

Labor Rates: $35/Hr. If you watch: $45. If you help: $55 If you tried to fix it yourself first: $95
Ed98 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome